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The Editing Process 

To put the reconciliation into Edit mode: 

1. Click Edit. 

2. The system will then revise the GL Balance by re-selecting all GL transactions up to and including 
the reconciliation date. Any new GL transactions that are unreconciled, and with a date on or 
before the reconciliation date will now appear in the left-hand list. These new transactions can 
then be reconciled in the normal manner. 

3. Other transactions on the left-hand-side can also be reconciled – as long as they were not 
reconciled on a subsequent reconciliation. If they have been reconciled on a subsequent 
reconciliation, an error message will be displayed: 

 

4. Transactions on the right-hand-side in manual mode (already reconciled) can be unreconciled (by 
double-clicking on them). The system will adjust the total unreconciled value and the closing bank 
statement balance as this activity takes place. 

5. When all the changes have been completed, click Save. If this is not the last reconciliation, the 
system will go to the next reconciliation where you can continue to edit, or just save it. 

Note: It is important to save, otherwise the GL bank balance and opening/closing bank statement 
balances on subsequent bank reconciliations will not be revised and the data will be incorrect. 

Deleting Reconciliations 

Utilities > Bank Reconciliation > {select the conciliation in the list} > Tools > Delete 

To remove an existing Bank Reconciliation from the system, from the Bank Reconciliation window (see page 
449), select Tools > Delete Reconciliation. This will also update the General Ledger transactions (see page 
230) that have been flagged as being reconciled; it will set these to unreconciled. 

If the reconciliation was a CSV reconciliation, all imported bank statement items will be removed from 
MYOB EXO Business’s internal record (deletes records from the database table bank_rec_uploads). The 
actual import file will not be deleted. 

Note: Only the last Bank Reconciliation for a given GL Bank account can be deleted. 
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Manual Reconciliations 

Setting up a New Manual Reconciliation 

Manual Reconciliations are bank reconciliations performed manually off a printed statement from the 
bank. This contrasts with a CSV Reconciliation (see page 461), where the reconciliation is performed against 
an electronic banking file provided by the bank. 

To begin a manual bank reconciliation, the Manual reconciliation type must be selected. 

To begin a new reconciliation, from the main Bank Reconciliation search/summary window, click New. The 
following window will be displayed: 

 

Enter the relevant settings as follows: 

 GL Bank Account will default to the Bank Account on GL Controls. The drop-down list will start from 
this account. 

 Enter new reconciliation number. The reconciliation number will increment from the last number 
used, but can be changed, for example to match a bank statement number. It cannot be set to a 
reconciliation number that has been used previously for this GL bank account. 

 Select unreconciled GL transactions up to and including is the reconciliation date. MYOB EXO 
Business will work out the GL balance as at this date and will only show unreconciled GL 
transactions (see page 230) up to this date. For example, if on the 10th of July a reconciliation form 
the month of June is begun, enter a reconciliation date of 30 June, and the system will obtain the 
GL balance as at 30 June, and display unreconciled transactions with a transaction date less than or 
equal to 30 June on the left-hand-side of the window. 

 Date of closing bank statement is held for information purposes only, to easily identify which 
statement file was being reconciled. 

 Reconciliation type. Choose Manual for a manual reconciliation. 

Once the set-up information has been entered, click OK to display the details window. 
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Reconciling a Manual Bank Reconciliation 

In manual mode, the left-hand-side of the window will show all unreconciled GL transactions, and the right-
hand-side represents reconciled transactions (those that appear on the bank statement). 

To show that a GL Transaction is reconciled: 

1. DOUBLE-CLICK on a single item from the left-hand-side. 

2. Alternatively select items by left-clicking the mouse while on the appropriate row, and if more than 
one item is to be selected, then hold down the CTRL key while LEFT-CLICKING.  Click the Reconcile 
button from the toolbar. 

Either method will move the item from the left-hand-side to the right-hand-side, and adjust the Bank 
Statement Closing Balance. 

To undo a reconciled item DOUBLE-CLICK on a single item from the right-hand-side-hand-side. 

This will transfer the item from the right-hand-side to the left and adjust the Bank Statement Closing 
Balance in the process. 

Calculate Selected 

The Calculate Selected function is to help the operator to work out which set of transactions on the left-
hand-side agrees with which set of transactions on the right-hand-side. 

To calculate selected item totals: 

1. Select items on either side by left-click on the appropriate row. If more than one item is to be 
selected, hold down the CTRL key while clicking the appropriate row. 

2. Click the Calculate Selected button on the toolbar. The system will sum the selected items and 
display these totals at the bottom of the window. 

Searching for Transactions 

The Search function is used to find certain transactions from either side of the bank reconciliation details 
window. 

To search for items: 

1. Click the Search button on the toolbar. The Search panel is displayed. 
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2. Enter the search criteria and click Find: 

 Cheque No is an exact match. 

 Amount is an absolute value, so 100.00 will find both +100.00 and –100.00. 

 +/- is a variance amount. So 10.00 +/- 0.05, would return values between 9.95 and 10.05, 
and those with values between –9.95 and -10.05. 

 Details. Enter details text here. Any entries that contain this text will be returned. 

3. The system will search both sides of the reconciliation for transactions that match the criteria 
entered. The system is looking for transactions where Cheque No equals that specified and 
transaction Amount equals that specified +/- the variance and where the transaction’s detail 
contains the Details text entered. 

4. Matching transactions are displayed red, and the total number found is shown at the top of each 
column. 

 

5. Click Hide to remove the Search panel. 

Adding and Removing Entries in the Bank Reconciliation 

Cashbook Entries 

The Integrated Cashbook (see page 298) is available directly from the Bank Reconciliation. 

To make a cashbook entry: 

1. Select Tools > Make Cashbook Entry. 

2. If the transaction is dated on or before the reconciliation date, the transaction will be added to the 
list of unreconciled transactions on the Bank Reconciliation and the GL Balance that is being 
reconciling to will be adjusted for this Cashbook transaction. 

Remove Items from General Ledger 

If there are two or more GL transactions in the bank account that net to zero, they can be removed from 
the list of unreconciled GL transactions. 

1. Select the transactions by holding down CTRL, while clicking on the appropriate rows. 

2. Select Tools > Remove from General Ledger. These transactions will be removed from the list on 
the left-hand side. They will be flagged as “reconciled”. 
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If the user attempts to remove transactions that do not net to zero, an error message is displayed: 

 

Removing Bank Statement items 

If there are two or more items from the bank statement import file that net to zero, they can be removed 
from on the right-hand-side of the screen. 

To remove bank statement items that net to zero: 

1. Select the transactions by holding down CTRL, then right-click on the appropriate rows. Selected 
transactions will be highlighted, with the select box ticked 

2. Select Tools > Remove from Bank Statement. These transactions will be removed from the list on 
the right-hand-side. They will be flagged as ‘reconciled’. 

Checking a Reconciliation 

A Check Reconciliation function will perform a quick check that the current reconciliation balances, and a 
more detailed reconciliation report can be run 

To run the Check Reconciliation function: 

1. Select Check Reconciliation from the Tools menu. The following window appears: 

 

2. Click OK to continue. 

A reconciliation summary report is available for printing. 

Note: In CSV mode (see page 461) the reconciliation will not be reconciled while there are still items 
on the right-hand-side 
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To create a bank reconciliation report: 

1. Click on Reports > Bank Reconciliation Details. 

2. The system will produce the following, based on the current reconciliation being viewed. 

 

Note: The report performs two integrity checks at the bottom of the form. 

The report can be printed (using the  button on the toolbar), and can be saved to file using File > Save 
As. If saved in CSV format, the data can be retrieved into Microsoft Excel or similar for further analysis. 

Closing the Bank Reconciliation 

To complete a bank reconciliation: 

1. Click Save to save the reconciliation. If the reconciliation does not balance the system will display 
the Check Reconciliation window (see page 459), to alert the operator that the reconciliation is not 
finished. 

2. Alternatively, click Cancel to return to the search/ summary window without saving the new 
reconciliation. 

Note: Any Cashbook entries and AP Processing transactions that were created during the 
reconciliation cannot be undone by clicking Cancel. 

The system will perform the following updates upon saving a new bank reconciliation: 

 Creates a new BANK_REC_LOG record 

 SEQNO New seq no generated 

 ACCNO The GL account number of the reconciliation 

 SUBACCNO The GL sub-account number of the reconciliation 

 RECONCILENO The reconciliation number entered 

 TRANSDATE The reconciliation date that was entered in “Select unreconciled GL transactions up to 
and including”. 

 STMNT_OPENBAL From the window 
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 STMNT_CLOSEBAL From the window 

 GL_BAL The GL balance displayed on window, i.e.  sum(amount) all Gltrans where transdate <= 
reconciliation date (bank_rec_log.transdate)  for this account. 

 DEPOSITS Unreconciled debit GL Transactions. Sum  of debits on LHS 

 PAYMENTS Unreconciled credit GL Transactions. Sum  of credit on LHS 

 GLTRANS_SEQNO Set to  the last GLTrans that makes up the GL balance on the window. This is last 
seqno of Gltrans where gltrans.transdate <= rec date on window for this GL account 

 RECTYPE Manual 

 STMNT_DATE New field. Set to the “Date of Closing Bank Statement”, also displayed on window. 

 LOCKED Per window. Yes/no 

 GL_TRANS (updates to reconciled transactions) 

 RECONCILE_SEQNO Updated with the seqno of the new bank_rec_log 

 RECONCILE_NO From the window 

 RECONCILED Set to 1 (meaning it’s reconciled) 

CSV Reconciliation 

Setting up a New CSV Reconciliation 

Utilities > Bank Reconciliation > [New] > {Configure then choose CSV File} > [Ok] 

Note: The following procedure assumes that the CSV file format has already been set up according to 
the correct Bank Format (see page 469). 

To create a new CSV reconciliation: 

1. From the main Bank Reconciliation search/summary window, click New to create a new 
reconciliation. The New Bank Reconciliation window appears: 
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2. Enter the following information: 

 GL Bank Account will default to the Bank Account on GL Controls. The drop-down list will 
start from this account. 

 Enter new reconciliation number. The reconciliation number will increment from the last 
number used, but can be changed. It cannot be set to a reconciliation number that has 
been used previously for this GL bank account. To edit an existing bank reconciliation, see 
Editing (see page 453). 

 Select unreconciled GL transactions up to and including is the reconciliation date. EXO 
Business will work out the GL balance as at this date and will only show unreconciled GL 
transactions up to this date. For example, if on the 10th of July a reconciliation for the 
month of June is begun, enter a reconciliation date of 30 June and the system will obtain 
the GL balance as at 30 June, and display unreconciled transactions with a transaction date 
less than or equal to 30 June on the left-hand-side of the screen 

 Date of closing bank statement is held for information purposes only, to easily identify 
which statement file was being reconciled. 

 Reconciliation type. Select CSV for a CSV reconciliation. 

3. Click the ellipsis button  to browse to the import file that contains the bank transactions. The 
system will open the window to search for the import file. Select the file and click Open. 

4. Having entered the setup information, click OK. 

Performing a Bank Reconciliation 

In CSV mode, the left-hand-side of the screen will show all unreconciled GL transactions, and the right-
hand-side represents unmatched bank transactions from the import file. There are three ways to identify 
which item(s) on the left-hand-side matches to item(s) on the right-hand-side. 

Note: Before manually trying to find the matches, MYOB recommends using the auto match feature 
(see page 463). 

1. Double-click on a single item from the left-hand-side. The system will search for matching item(s) 
from the right-hand-side. These will be selected and shown in red. 

Note: It is possible that more than one match is found on the right-hand-side. If more than one 
match is found, you will have to determine which is the correct match, and deselect the incorrectly 
selected items on the right-hand-side. 

2. Select an item from the left-hand-side, then click Find Match on the toolbar. The system will search 
for matching item(s) from the right-hand-side, and show these in red – as described above. (This 
serves the same purpose as double clicking on an item). 

3. Manually select matching items by left-click on the appropriate rows. If more than one item is to be 
selected, then hold down the CTRL key. 
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To reconciled the selected items: 

1. Having selected GL transactions and bank items, click Reconcile. This will remove all selected items 
from both sides. If the values do not match, an error message will appear: 

 

2. If only one item is selected from each side of the bank reconciliation, the SPACEBAR can be used to 
reconcile the items instead of clicking the Reconcile button. 

Auto-Matching 

The auto match function automatically finds matching records and allows the operator to reconcile these. 

To automatically match records: 

1. Click Auto Match on the toolbar. The following screen is displayed: 

 

Item Description 

Date Check this box if the match is to be based on transaction date. The date format 
of the items from the import file should be defined. The data on the file is in 
text format, so EXO Business needs to know how to interpret the date, i.e. 
which characters represent the day, month and year. 

Cheque No Check this box if the match is to be based on Cheque Number 

Details Check this box if the match is to be based on the details field of the GL 
transaction and bank items 

Amount The match will always be based on Amount. This cannot be unchecked; it is 
displayed here for information purposes to highlight the fact that the amounts 
have to match. 

 

  



MYOB EXO Business User Guide 

464 

2. Having defined the basis for the match, click Do Auto Match. The program will now attempt to find 
GL transactions that match with imported bank items using all of the criteria defined by the user. 
The results will appear in the grid. 

The details from the GL transactions are displayed in white columns. Details of items from the 
imported bank statement file are displayed in grey columns. 

Note: That if a duplicate match is found (e.g. $100 found on left-hand side potentially matching 2 
rows of -100 on the right-hand side) the match will not be returned. 

3. Review the list to ensure the matches are correct. If a match is incorrect, select the row and click 
Remove Match. The row is removed from the grid and the items stay unreconciled. 

4. To refresh the grid with new selection criteria, make the changes to the criteria, and click Do Auto 
Match again. 

5. Once the list of matches has been reviewed and considered to be correct, click Reconcile. The 
system will display a confirmation message as follows: “Reconcile the listed auto matches? [Yes] 
[No]”. Click Yes to continue the process. This will remove all listed items from both sides of the 
reconciliation. 

6. Click the window’s close button to close the window without reconciling the matched items. 

To undo a previously reconciled item: 

1. In CSV mode, reconciled transactions will disappear from the screen. To display reconciled 
transactions, select Setup > Show Reconciled Items. The system will then display reconciled items 
in blue. 

2. To undo previously reconciled items, select the items and click Reconcile to restore the 
transactions to an unreconciled state. 

Automatic Payments Process 

The Automatic Payments Process is an optional feature of the Bank Reconciliation function when run in CSV 
mode (see page 462). This is an advantage when the company’s Debtors pay their accounts directly to the 
company’s bank account, and a unique Debtor code is provided. Automatic Payments from Debtors will 
appear on the bank statement file, and the Bank Statement transactions can be imported into a new CSV 
reconciliation. 

The AP Process can then be run to pick up these Debtor payments, identify which EXO Business Debtor 
account the payment transaction relates to, and then create a payment/receipt transaction against that 
Debtor account. As it creates these payment/receipt transactions it will also produce the GL entry: DR Bank 
CR Debtors Control. The entry to the GL Bank account is ‘reconciled’ to the payment transaction from the 
import file. 

The Automatic Payments Process is an optional feature of the Bank Reconciliation function when run in CSV 
mode (see page 462). This is an advantage when the company’s Debtors pay their accounts directly to the 
company’s bank account, and a unique Debtor code is provided. Automatic Payments from Debtors will 
appear on the bank statement file, and the Bank Statement transactions can be imported into a new CSV 
reconciliation. 

The AP Process can then be run to pick up these Debtor payments, identify which EXO Business Debtor 
account the payment transaction relates to, and then create a payment/receipt transaction against that 
Debtor account. As it creates these payment/receipt transactions it will also produce the GL entry: DR Bank 
CR Debtors Control. The entry to the GL Bank account is ‘reconciled’ to the payment transaction from the 
import file. 
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Automatic Payments Process Setup 

The following setup steps must be performed to use the Automatic Payments Process. 

For the AP Process to be able to identify which MYOB EXO Business Debtor the payment relates to, it is 
necessary to establish a code that the Debtor will provide when they make payments to the company bank 
account. This code is entered on the EXO Business Debtors account - any text field can be used to hold this 
code, including Extra Fields (see page 23). 

The field to be used must be identified on the Bank Format Setup window (see page 469) or in EXO 
Business Config at Admin > Banks > Bank Formats (Reconciliation): 

 

The Bank Format specifications (see page 469) must be set up to be able to interpret the data on the import 
file. In particular, the Automatic payment section of this form needs to be defined. 

Automatic Payments Process Operation 

To begin the CSV Reconciliation process: 

1. Create a new CSV Bank Reconciliation in the normal way (see page 461). 

2. Click AP Processing on the toolbar. A warning is given that the Bank Reconciliation has to be saved 
in order to continue. Click Yes to save. 
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3. The Process Automatic Payments window appears. By default, the system will display exceptions. 
Click on All Transactions to display both exceptions and successful matches. 

 

Matching is based on the Reference and Match Field columns: 

 The matching of bank items from the import file and EXO Business Debtors is based on the value 
held in the Reference field of the import file, and the DRACCS field specified in Bank Reconciliation 
> Setup > Bank Formats > Debtor Field to match. 

 Columns with a white background represent data from the bank import file. 

 Columns with a grey back-ground represent data that has come from Debtors. 

 Rows in Red text are receipt reversals, e.g. dishonoured Direct Debits. 

 The grid displayed is an Exogrid, so includes the following properties: 

o Sort by any field by clicking on the appropriate column header. 

o Move columns for better comparison of the data. 

o Right-click to set visible columns, save settings or restore defaults. 

o Right-click and select Find to search for particular text or values. 

Automatic Payments Process Exception Handling 

Exceptions are items where the system couldn’t find the matching Debtor account, or it found more than 
one matching Debtor account. 

 Click Exceptions Only on the Process Automatic Payments window to list the exceptions only. 
When the AP Process first starts, the grid will display exceptions only. 

 Click All Transactions to display both exceptions and successful matches. 

 To obtain a report of exceptions click Report > Exception Report. 
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Duplicates 

Duplicate items are those where the system has found more than one Debtor that matches the code in the 
Reference field from the import file. These are highlighted in the bank reconciliation by showing 
**Duplicate** in the Debtor name field. In the above example a duplicate is found for “TRENT”. 

To correct duplicate exceptions: 

1. Either double-click on the affected line, or select the line and click Duplicate Search. 

2. The Debtors Account Search window will be displayed already populated with the results of a 
search based on the text from the Reference field. In the following example, the search was 
performed on “TRENT”. 

 

Review the search results and double-click to select the correct Debtor to which the payment/receipt 
should be applied. The system then updates the grid with these details. 

Account Not Found 

If the system cannot find a Debtor account that the payment/receipt relates to, the Debtor account 
number, name and matching field will be blank. 

To correct Account Not Found issues: 

1. Process the successful APs (see page 467). 

2. Return to the main Bank Reconciliation screen. 

3. Identify the item on the right-hand side. 

4. Double-click to make a Cashbook entry, and code the payment to the correct Debtor account. 
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Automatic Payments Process Performing the Update 

Once the list of APs with matching debtor accounts has been reviewed, the operator can process the work. 

1. To manually allocate reversed payments, check the Prompt for allocations box on the Process 
Automatic Payments window. 

Note: This only applies to payment reversals (e.g. dishonoured Direct Debits). It does not apply to 
normal APs (payment/ receipt transactions). 

2. To start the processing, click Process. The system will display the following confirmation: 

Automatic payments processed successfully (GL Batch No 1322) 

3. Click OK. 

4. If the Prompt for allocations option is ticked, the system will display the Debtor Transaction 
Allocation screen for each payment reversal. Manually allocate the new transaction. 

The Effect of Processing Automatic Payments 

This section describes what happens behind the scenes once the Automatic Payments process occurs. 

Automatic Payment value matches an outstanding invoice. 

If the value of the Automatic Payment matches the value of an outstanding invoice in the matching debtor 
account, EXO Business will automatically allocate the Automatic Payment to that invoice. 

Automatic Payment value doesn’t match any outstanding invoice 

If the value of the Automatic Payment doesn’t match any of the outstanding invoices in the matching 
debtor account, EXO Business will create an unallocated payment/receipt transaction for the Debtor. 

Payment/Receipt Reversals 

Payment/receipt reversals (e.g. dishonoured Direct Debits) will appear on the Transactions tab for the 
Debtor account (see page 125). 

Note: The Allow Part Allocation in the Bank Rec AP and Auto Allocate Bank Rec AP to Latest Invoice 
profiles can be enabled if required. 

General Ledger Journal 

For each Automatic Payment the system generates a General Ledger journal DR Bank CR Debtors Control. 
For payment reversals, this is CR Bank DR Debtors Control. This entry is posted automatically; there is no 
need to run the Debtors to GL posting utility. 

Effects on the Bank Reconciliation 

Returning to the main Bank Reconciliation screen, having completed an Automatic Payment Process, there 
will be some differences. 

 The Automatic Payment items from the right-hand-side of the Bank Rec will be cleared off. These 
are now ‘reconciled’ to the newly created GL transactions. 

 The GL Balance as at dd/mm/yy will be updated with the value of the newly created GL entries. 

 The newly created GL transactions representing the Automatic Payments will be ‘reconciled’ 
therefore they do not appear on the left-hand-side of the reconciliation. 
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Bank File Format Setup 

Bank File Format 

If Bank Reconciliation is to be run in CSV mode (i.e. the bank’s data will be imported into the reconciliation 
then matched to GL transactions), it is necessary to set up a Bank Format record. This is a definition of how 
to interpret the data on the import file; which position holds the date, the amount and so on. 

There is one Bank Format for each GL Bank account. When running the bank reconciliation in CSV mode, 
the system will pick up the appropriate Bank Format based on the GL Account entered in the set-up 
window for a new CSV reconciliation. 

Bank File Format 

If Bank Reconciliation is to be run in CSV mode (i.e. the bank’s data will be imported into the reconciliation 
then matched to GL transactions), it is necessary to set up a Bank Format record. This is a definition of how 
to interpret the data on the import file; which position holds the date, the amount and so on. 

There is one Bank Format for each GL Bank account. When running the bank reconciliation in CSV mode, 
the system will pick up the appropriate Bank Format based on the GL Account entered in the set-up 
window for a new CSV reconciliation. 

Bank File Format Setup 

Bank formats are set up on the Bank Formats window (Setup menu > Bank Formats), or in EXO Business 
Config at Admin > Banks > Bank Formats (Reconciliation). 

 

  



MYOB EXO Business User Guide 

470 

To create a new Bank Format record: 

1. Click New. The Bank Format Details tab is displayed: 

 

2. Enter the format number (this will automatically select a sequential number) and GL Account 
number for the bank account. 

3. Complete the remaining details according to section Bank Format - Details Screen. 

To delete an existing Bank Format record, click the  button on the toolbar. The system will prompt for 
confirmation of the delete request. 

To edit an existing format, click Edit, or double-click to edit an existing record. The Bank Format Details tab 
is be displayed. 

Creating a New Bank Format 

To create a new bank format, click New, a sequential format number will be automatically assigned. This 
can be manually overwritten though. Complete the remaining fields using the table below as reference. 

Field Description 

Format no: Unique identifier of this record. Can be defined on entry of a new Bank Format. 
This number is automatically assigned, but can be manually overridden. 

GL Bank A/c The General Ledger account and sub-account that represents the bank that is 
to be reconciled. Choose the GL bank account for this format by entering it 
here. You can search for this by clicking in this field and pressing the TAB key 
(illustrated above), double click the selection or highlight and click the Select 
and Close button. 
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Column Positions (These are the column numbers in the Unreconciled Items from the Bank statement 
table) 

Note: Each column position must be unique 

Transaction Date The field number on the import file that holds the transaction date. 

MTS The field number on the import file that holds the MTS code 

Cheque Number The field number on the import file that holds the Cheque Number 

Reference The field number on the import file that holds the transaction’s reference 

Details The field number on the import file that holds the transaction details 

Particulars The field number on the import file that holds the transaction’s particulars 

Amount  (Only one of these two options can be selected by enabling the radio button) 

Total Select this if the amount (positive and negative) is held in one field position. 
Having selected this, enter the field number on the import file that holds the 
amount 

Credit Debit Select this if the positive and negative amounts are held in different positions 
on the import file. The next 2 field are the field number on the import file that 
hold the Credit and Debit amounts respectively. 

Number of rows to skip when loading a file 

Header rows This is the number of rows at the top of the import file that should be ignored. 
These rows will not contain bank transactions 

Footer rows This is the number of rows at the bottom of the import file that should be 
ignored. These rows will not contain bank transactions 

Automatic payment 

MTS receipt This field will contain all the MTS codes for bank receipts that the system 
should look for when determining whether a bank transaction is to be included 
in the Automatic Payments Process. Up to 10 values can be entered here, 
separated by commas. 

Debtor field to 
match 

Select a field from the DRACCTS table that this system will use to identify the 
matching Debtor account for Automatic Payments (see page 464). During the 
AP Process, the system will read the Reference field from the import file and 
attempt to look up the Debtor account based on the field identified here. 

MTS reversals This field will contain all the MTS codes for reversals of bank receipt that the 
system should look for when determining whether a bank transaction is to be 
included in the AP Process. Up to 10 values can be entered here, separated by 
commas. 
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Example 

The following is a sample file that could be read by the above Bank Format specifications: 

 

Foreign Currency Bank Accounts 

Bank Reconciliation can be run for foreign currency bank accounts. This is where the Currency on the GL 
account is set to something other than the local currency. 

 

This section only describes the differences in Bank Reconciliation that occur when running it for between 
foreign currency bank accounts. The Foreign Currency section (see page 291) should be read to understand 
all functionality provided. 
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To perform a Bank Reconciliation with a foreign currency: 

1. When creating a new reconciliation, having specified the GL Bank account, the system recognises 
that the account is in foreign currency and makes appropriate changes, e.g. Foreign columns 
become available. 

 

2. The following fields are now displayed in foreign currency: 

 GL Balance 

 Bank Statement Opening Balance 

 Bank Statement Closing Balance 

 Total unreconciled items (bottom of left hand section) 

 Total items on bank statement (bottom of right-hand section) 

3. For individual items listed in the grid, the system also displays the local currency value of each 
transaction. Items ‘reconcile’ or match, if the foreign currency amounts agree. 

Cash Book Entries with Foreign Currencies 

Cash book entries must also recognise the foreign currency exchange rate. 

To create a cash book entry with a foreign currency: 

Utilities > Bank Reconciliation > [New] > Tools > Make Cashbook entry 

Enter the transaction as normal, except now the Exchange Rate will be entered: 

  

If the date of the Cashbook entry is on or before the reconciliation date, the transaction will now appear in 
the left-hand list (as unreconciled). The GL Balance will also be updated to reflect the new transaction. 
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Creditors Payment Processor 

The Creditors Payment Processor function enables you to process cheque or direct credit payments for 
creditors either singularly or in a batch. The Payment Processor prints the cheque, the remittance advice 
and allocates the payment against the account in one complete process. In the case of direct credits, the 
Payment Processor does not process a cheque. Instead it creates a file to be loaded into your desk banking 
program. The file for your specific bank should be loaded in the set up. The remittance advice can be e-
mailed to a supplier when you have this set up. 

A cheque can be printed for a one-off payment using the manual cheque printing option in the Payment 
Processor. The manual cheque function has the capability to issue refunds to debtors. A debtor refund is 
used for example, in the case of an overpayment by the debtor. 

The Payment Processor has the ability to calculate prompt payment discounts on invoices being paid and 
deduct that discount from the payment. The Payment Processor interacts with the creditor authorisation 
function within MYOB EXO Business. The release for payment is affected when this option is enabled within 
EXO Business and therefore must be used in conjunction with the staff login features (see page 20). 

The Creditors Payment Processor function enables you to process cheque or direct credit payments for 
creditors either singularly or in a batch. The Payment Processor prints the cheque, the remittance advice 
and allocates the payment against the account in one complete process. In the case of direct credits, the 
Payment Processor does not process a cheque. Instead it creates a file to be loaded into your desk banking 
program. The file for your specific bank should be loaded in the set up. The remittance advice can be e-
mailed to a supplier when you have this set up. 

A cheque can be printed for a one-off payment using the manual cheque printing option in the Payment 
Processor. The manual cheque function has the capability to issue refunds to debtors. A debtor refund is 
used for example, in the case of an overpayment by the debtor. 

The Payment Processor has the ability to calculate prompt payment discounts on invoices being paid and 
deduct that discount from the payment. The Payment Processor interacts with the creditor authorisation 
function within MYOB EXO Business. The release for payment is affected when this option is enabled within 
EXO Business and therefore must be used in conjunction with the staff login features (see page 20). 
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Setting Up Payment Processor 

Account > Creditor Payment Processor 

When the Payment Processor is started, the following main screen is displayed: 

  

When using the Payment Processor for the first time, you need to set up general information before 
proceeding with the program. 

Select Utilities > General Setup. The following window is displayed: 
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The following configuration options are available on this window: 

Field Description 

Print Remittance 
when paying by D/C 

Check this box to enable the printing of remittance advice notes for surface 
mail to the creditors. 

Email Remittance 
advice to Creditors 

Check this box to enable e-mailing of remittance advice notes to creditors.  E-
mailing remittance advice requires an external e-mail account set up on the 
machine that runs the Payment Processor. The user also needs the e-mail 
address set up in the Creditors Account Details (see page 106) window. 

Show email before 
sending 

Check this to display the email on the screen before sending this to the 
creditor. 

Show foreign 
currency warning 

Highlights any foreign currency creditor payments in red and displays a 
warning that the current selection contains foreign currency creditors. 

Consolidate D/C to 
General Ledger 

If you intend a batch processing of direct credits to creditors, check this 
checkbox to allow the Payment Processor to make one entry into the 
General Ledger, for that list of payments. The General Ledger account is the 
bank account that is updated with the consolidated entry. This consolidation 
is posted to the current period in the General Ledger. 

Allow selection of GL 
Acc 

Tick to specify the Direct Credits GL account. 

Use Mailshot for 
printing and 
emailing remittance 
when paying by D/C 

Check this box to launch the Mailshot window (see page 528) after 
processing Direct Credits (see page 486). 

  

General ledger 
account for D/Cs 

Specify the account you use for Direct Credits. Only active if the Allow 
selection of GL Acc checkbox is ticked. 

Use Separate 
Cheque Report 

Check this box to allow the printing of cheques on one sheet and remittance 
advices separate forms (as opposed to a combined “tear-off” cheque and 
remittance document on one form). 

Note: If the Use Separate Cheque Report option is selected, the 
FinPPSeqChqRep.CLF Clarity form is used, as well as the standard 
FinChqWr.CLF. 

Cheques per Page This option is used in conjunction with the printing of cheques separate from 
the remittance. It determines how many cheques can be printed at the same 
time. For example an A4 sheet of paper may contain 3 individual cheques. 
This requires the Use separate check report option to be checked. 

First cheque number This is only available when the Reset button has been clicked. Enter the start 
of the range for the cheques to be used. 

Last cheque number This is only available when the Reset button has been clicked. Enter the end 
of the range for the cheques to be used. 
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Reset The Reset button allows the entry of the range of the cheques being used. If 
a cheque inside that range exists in the creditor’s database, the range is 
rejected. 

Setting up Bank File Formats 

Before processing Direct Credits or Direct Debits, bank file formats must be set up for Creditors and 
Debtors. 

To set up the file format of a bank output file: 

1. In EXO Business Config, go to Admin > Banks > Debtors (Direct Debit) or Admin > Banks > Creditors 
(Direct Credit). 

2. Click New to create a new bank format. 

 

3. Enter a bank number. If this is the default format check the Default checkbox. Enter a name in the 
Bank Name field. Specify the output file and the file format: CSV or fixed length. For Direct Credit 
file formats, enter the user bank name, user number and user payer per bank fields. 
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4. Clicking the File Format button displays a line-by-line illustration of how the file will be created: 

 

For existing bank format entries, double-click on a row to show the bank name, whether it is the default 
bank, the location that the file will be sent to, and the structure of the file. 

Tip: MYOB EXO Business holds commonly used Bank Formats on the partner web site. These can be 
downloaded, and then imported into Bank File Formats. This will save time in setting-up the file 
details. However, once the details have been imported, they may have to be adjusted to meet 
particular requirements. To load a standard file from the website into the bank setup, click the Load 
Bank File icon. 
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Setting up Lists 

Creditors can be grouped together into lists for the purpose of selecting which Creditors to pay. For 
example, Creditors that must be paid early can be put into a special list. This grouping is different from 
Account Group, which is held on the Creditor account. 

To create new account lists, select Setup Account Lists from the Utilities menu in on the Creditors Payment 
Processor. The following screen is displayed: 

 

To create a new list: 

1. Click New. The following window appears: 

 

2. Enter the name for the new list. 

3. Click Add Account to add Creditors to the list. 

4. Choose the Creditor from the Account Search window and click Select & Close or double click to 
select this Creditor. Repeat steps 3 and 4 until all the required Creditors have been added to the 
list. 

5. Once all Creditors have been added to the list, click Save. 
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Editing and Deleting List Items 

To edit or remove items: 

 To edit an existing item on the list, select the item and click Edit, or double-click on a row to view 
and edit. 

 To remove a list, select the list and click the  button. 

 To remove a Creditor account from the list, press CTRL+DEL and click OK to confirm the deletion of 
this record. 

Note: This only deletes the Creditor from this list - it does not delete the Creditor record completely. 

Batch Payment Process 

Batch Processing involves setting up and processing a batch of payments to a number of creditors. 

The payments are based on outstanding creditor invoices. So the key task is to select which invoices are to 
be paid. This selection is based on user-defined criteria, which would include selecting invoices that are due 
up to a certain date. Invoices must also be released before they can be paid, and the creditor’s account 
must be set to a To Be Paid status before a payment will be generated to settle the outstanding invoices. 

Batch Processing involves setting up and processing a batch of payments to a number of creditors. 

The payments are based on outstanding creditor invoices. So the key task is to select which invoices are to 
be paid. This selection is based on user-defined criteria, which would include selecting invoices that are due 
up to a certain date. Invoices must also be released before they can be paid, and the creditor’s account 
must be set to a To Be Paid status before a payment will be generated to settle the outstanding invoices. 

Selecting Creditor Transactions to Pay 

To select the creditors to pay: 

Select Account > Creditors Payment Processor, or from the MYOB EXO Business menu select Transactions 
> Creditor Payments > Creditor Payment Batch Processing. The following window appears: 
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Enter the criteria for selecting invoices to pay: 

Enter the Creditor account name and press ENTER if only one Creditor is to be paid, (or use ‘?’ and ENTER) if 
all the Creditors are to be paid. 

 Credit status and Account Group are from the Creditor Account 

 User A/c list is a previously defined user list (see page 477). 

 Due By date will determine which invoices will be selected. Only invoices with a payment due date 
less than or equal to Due By will be selected for payment. 

 The Pay By Cheque or Direct Credit options select Creditors based on the Default Payment type on 
the Creditor Account, e.g. the following account has a cheque default payment type. 

Once the selection criteria have been entered, click Search. The main grid will be populated with the 
creditor accounts that meet the selection criteria. 

Release Invoices for Payment 

A ‘payable’ invoice is one that is not held and is due. The release of invoices can be done at an account level 
on the Creditors Accounts tab, or against specific transactions on the Transactions tab. 

To release or not release ALL payable invoices on ALL displayed account, on the Creditor Accounts tab: 

 Click the Release All button on the toolbar to set ALL payable invoices on all displayed Creditor 
accounts to RELEASED. 

 Click the Release None button on the toolbar to set ALL payable invoices on all displayed Creditor 
accounts to NOT RELEASED. 

To release or not release all the payable invoices on a specific Creditor, select the Creditor from the grid on 
the Creditor Accounts tab, then right-click to display options to release or hold all invoices for that account: 

   

The options listed will affect all payable invoices for the selected account. 
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Controlling Individual Invoices 

Alternatively, individual invoices for a specific account can be controlled. 

1. Double-click on a row and the system will display the invoices for the selected Creditor on the 
Transactions tab. 

 

2. To release, not release or hold ALL payable invoices on the selected Creditor, on the transaction 
tab: 

 Click the Release All button on the toolbar to set ALL payable invoices on the selected 
Creditor to RELEASED. 

 Click the Release None button on the toolbar to set ALL payable invoices on the selected 
Creditor to NOT RELEASED. 

 Click the Hold All button on the toolbar to set ALL payable invoices on the selected Creditor 
to HELD 

3. To change the release status of individual invoices, select the row, then either use the SPACEBAR to 
move through the statuses, or right-click and select the required status from the pop-up menu. 
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Paying Part of an Invoice 

To part pay an invoice: 

1. Select the invoice that is to be part-paid. 

2. Right-click on the selected line, and chose the Part Allocate option, or choose $Amount or 
Percentage radio button, and click the Part Allocate button. 

3. A prompt to enter the part allocation amount will be presented. Enter the dollar amount or the 
percentage that is to be paid, depending on the option selected. 

 

4. Click OK. The transaction grid will be updated to reflect the allocation entered, e.g. 

 

Change Authorisation 

Invoices may be ‘un-authorised’ if the value exceeded the entry clerk’s authorisation limit. An invoice 
cannot be released until it has been authorised. 

To change the authorisation: 

Having selected the invoice, use F8 or right-click>Change Authorisation to toggle between authorised and 
un-authorised. The authorisation value on the grid will reflect the change. 

Note: To use the Authorisation function in MYOB EXO Business, set the profile Enable authorisation 
on Creditors payments. The limits for each staff member must be set. In EXO Business Config, select 
Staff > Profile Assignment > Staff, and set the Cred. Invoice Auth Limit field on the Authority tab. 
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Other Functions on the Transaction Tab 

The following functions are also available from the Transaction tab: 

 Double-click on a selected invoice to see the invoice details. 

 

 To edit the Creditor account details, click the Creditor Account button on the toolbar. 

 To set the Creditor To Pay to Yes, click the Pay button on the toolbar. 

 To set the Creditor To Pay to No, click the Don’t Pay button on the toolbar. 

Once the status of individual invoices is complete, click on the Creditor Accounts tab to deal with the next 
Creditor account and/or complete the pay process. 

Set Accounts to be Paid 

This step involves specifying which creditors to pay. A Creditor may have its invoices in a released state, but 
will not be paid until the Creditor To Pay status is set to Yes. 

 To set all displayed accounts to be paid, click the Pay All button on the toolbar on the Creditors 
Accounts tab. 

 To set all displayed accounts to not be paid, click the Pay None button on the Creditors Accounts 
tab 

The To Pay status on individual accounts can be set using any one of these methods: 

 Select the account line on the grid, then use SPACEBAR to toggle To Pay between Yes and No. 

 Right-click on the account line on the grid, then use the Pay this account or Don’t pay this account 
options. 

 Double-click on the account line to get to the Transaction tab, then click the Pay or Don’t Pay 
button on the toolbar. 

The To Pay column of the main grid shows which accounts will be paid (“Y) and which will not be paid (“N”). 
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Prompt Payment Discount 

To take up a supplier’s prompt payment discount, the Creditor’s account must be set up with a percentage 
discount. To do this: 

1. In EXO Business, go to the Details 2 tab of the Creditor Account screen and enter a value in the 
Prompt payment discount field: 

  

2. In Payment Processor, click the Calc Disc button (  ). 

Discount will be calculated on invoices where: 

 Creditors accounts where To Pay is set to “Yes”. 

 The prompt payment discount has been set-up for the creditor 

 The creditor’s invoices have been released. 

 The Due Date of the creditor’s invoice is less than or equal to the Payment Date on the main 
Payment Processor screen. 

A new transaction is generated to represent the discount taken. 
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Processing Cheques 

Finance > Account > Creditors Payment Processor > [Process Cheques] 

To process cheques: 

1. Click the Process Cheques button to initiate the printing of cheques and accounting updates. This 
button is only available when dealing with Cheque payments. The following message will be 
displayed. 

 

2. Click Yes to confirm that the cheque number is correct. 

3. A Cheque Remittance report is generated; review this report, then print. 

4. Once complete, a summary of the cheque run is displayed: 

 

5. Select a line a press the SPACEBAR to toggle the Print OK? flag. If set to “No” the system will leave 
the account unpaid. 

6. Click OK to initiate the accounting updates. Accounting update will not be performed for accounts 
where Print OK? is set to “No”. 

A Creditor transaction is created for the payment. This is allocated to the invoices that made up the 
payment, i.e. the released invoices. 

The system also updates the General Ledger: 

 DR Creditors Control 

 CR Bank 
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Processing Direct Credits 

Finance > Account > Creditors Payment Processor > {Pay By Direct Credit option selected} > [Process 
D/C’s] 

To process Direct Credits: 

1. Click the Process D/C button to initiate the creation of the Direct Credit file and accounting 
updates. This button is only available when dealing with payments by Direct Credit. The following 
window is displayed: 

  

2. Modify the File Name if required. If a different bank to the default bank is required, uncheck the 
Use Default Bank box, then select a new Bank from the drop-down-list. Click OK to continue. A 
message window appears, giving the user an opportunity to view the file. 

3. Click Yes, then Open to see the contents of the file. 

4. The next message prompts the user to confirm that the process should be completed: 

 

5. Click Yes to continue; this will perform accounting updates. 

6. If the Use Mailshot for printing and emailing remittance when paying by D/C setup option has 
been enabled, the Mailshot window will open (see page 528), allowing you to bulk send remittance 
advice to Creditors. 

7. The final step is to import the newly created Direct Credits file into the desktop banking software 
and subsequently processed. 
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Manual Cheque Process 

The manual cheque facility is used to raise a cheque payment when the payment does not necessarily 
relate to outstanding creditor invoices. For example, a payment is being made to refund a debtor, or a 
payment is being made where the creditors invoice either doesn’t exist or has not been entered into 
creditors. 

1. Select Transactions > Manual Cheque. The Manual Cheque entry window is displayed: 

 

2. Enter cheque details: 

Field Description 

To The name of the person or organisation that this cheque is to be made out to. 

Amount$ The total amount of the cheque. This field is calculated from the integrated 
cashbook amounts (in the panel on the lower half of the screen) and therefore 
cannot be changed directly. 

Address The address details of the recipient. 

Details Any details that you require. 

3. In the bottom grid, enter the analysis of the payment. It can be charged to General Ledger expense 
account(s), debtor accounts and so on, by entering the appropriate character in the Ledger Lr 
column.  Press D,C,X. D for Debtors Ledger, C Creditors Ledger (for payments in advance of an 
invoice), eX Expense. 

4. Enter Details to appear on the transaction narrative. 

5. Enter the amount and tax code/amount. 

6. Click the Print Cheque button on the toolbar to print the Remittance/ Cheque form.   

7. A prompt is given to confirm the cheque number. Click Yes to continue. 
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8. The system will prompt for confirmation that the cheque printed successfully. Click Yes to perform 
the accounting updates. The system will provide the GL batch number. 

9. Click the Clear Cheque button to clear any information that you have entered into this screen. 

Reversing a Cheque 

Transactions > Creditor Payments > Creditor Payment Batch Processing 

To reverse a cheque: 

1. Select the Reverse a Cheque Payment option from the Utilities menu. The Account Search screen is 
displayed: 

 

2. Select the Creditor account line for which the cheque is to be reversed and double-click it. 

 

3. The Select Cheque Number list box displays the cheque numbers that have been processed for the 
selected Creditor. Select the cheque number to be reversed, and click the Details button to display 
the cheque details. If this is the cheque to be reversed, select the corresponding details line and 
click the Reverse button. A prompt appears to confirm the reversing of this cheque. 




