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Sell Prices 
The sell prices that you see in the Sell Prices panel on the Details 1 tab of the Stock Item Details window 
(see page 161) are those you set in EXO Business Config > Admin > Stock > Price Names. 

Note: See the White Paper “Discount Policies” for more information on Discounts and Special Prices. 
This White Paper is available on the MYOB EXO Business partner site (login required). 

Entering a Price SQL 

Stock prices can be calculated using a simple SQL statement, which gives you considerable flexibility in 
defining your new price. Price SQL statements can be entered in the following situations: 

• When setting up Sell Prices in the EXO Business Configurator (see page 440). 
• When creating a price change or a scheduled price change (see page 443). 

Use the information below to construct a simple SQL formula in the Price SQL field. (For advanced users, 
you can use any valid SQL formula with any field present in the STOCK_ITEM table, including Extra Fields.) 

Fieldnames 
Commonly used fieldnames are: 

• SELLPRICE1 ... SELLPRICE10 - these ten fields correspond to the ten price names set up in EXO 
Business Config at Admin > Stock > Price Names. 

• AVECOST 

• STDCOST 

Variables 
Additional useful variables, prefixed with an @ symbol, are available for use in calculations. 

The following variables are available when configuring Sell Prices: 

• @EXCHRATE - the exchange rate used with respect to the currency selected for the price. 

• @TAXRATE - the tax rate entered for the Sales GST property on the Details 2 tab (see page 164). 

Examples 

Price Scenario Price SQL 

Calculate a price by factoring another price SELPRICE2 * 1.3 

Calculate foreign price from local cost SELLPRICE2 * @EXCHRATE 

Calculate GST inclusive price from GST exclusive cost STDCOST * ((100+@TAXRATE)/100) 

Calculate GST exclusive price from GST inclusive price SELLPRICE2 * ((100-@TAXRATE)/100) 

The following variables are available when creating price changes: 

• @NEWPRICE 

• @CURRENCY - the current exchange rate for the nominated currency 
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Examples 

Price Scenario Price SQL 

Price should be equivalent to Average Cost Plus 30% Mark-
up 

AVECOST/0.70 

Price should be equivalent to standard cost Plus 30 Margin STDCOST*1.30 

Price should be equivalent to Retail price (Sellprice2) less 
10% 

SELLPRICE2*0.9 

Price Should be equivalent to Sellprice1 in this price name’s 
Foreign Currency 

SELLPRICE1/@CURRENCY 

Price should be equivalent to Average cost + 33% rounded 
down and then rounded back up to just under the next 
dollar, e.g. $5.99. 

FLOOR (AVECOST*1.33)+0.99 

Maintaining Consistent Margins with Changes in Cost Price 

In MYOB EXO Business, you can maintain your existing selling price margins, even though your cost prices 
may fluctuate. Fixing your margins means your selling price will vary, so this presupposes that your 
customers will accept the price changes without prior notification. 

You can review the margins and prices of a stock item by: 

• using the Price Change window, which is displayed when an inwards goods receipt varies by more 
than the margin specified for the stock group, or 

• using the Sell Price Formulation window (see page 440). 

The operation of these features is dependent upon two User-level profile settings (see page 70): 

• Check supplier cost prices when purchase prices change - prompts to update the supplier cost 
price when overriding prices when placing a purchase order (creating or editing a purchase order as 
opposed to receipting stock). 

• Minimum percentage cost variance requiring price review - controls the triggering of the popup by 
setting a minimum percentage variance in landed cost (local currency), above which the price 
review popup window will appear. 

When goods are receipted and costed, and the cost differs from the previous average cost, a window is 
displayed for each stock item affected. You can then review and reset the selling price if required. 

To reset the selling price for a price name, enter the new price in the New Val column. Enter the new selling 
price to maintain the margin you require. 

Advanced 
If you have different staff responsible for costing and setting selling prices, you can add profitability 
information on the costing sheet. The costing sheet could then be used by someone in Sales/Marketing to 
review pricing and advise on required changes, as a separate process to inwards good costing. 

• The %Margin column presents gross margin, i.e. 

(Sellprice-Cost Price / Sellprice)*100. 

• The %margin is a false figure  Price Names that are in foreign currency because the currency 
exchange is not taken into account here, however the proportional cost variation still applies 
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• The costing sheet is controlled by the Clarity form IGCosting.CLF.  The availability of this 
functionality is governed by three User profile settings; 

o Stock Costs Hidden - User profile attempts to prevent users from seeing cost prices while 
browsing the stock records. 

o Check Prices when Costs Change – Custom level User profile enables the display of the 
price review pop up window if the cost price of the item has changed on a purchase order 
or creditor invoices (using stock), prompting the operator to reset the sell prices in order to 
maintain the same percent margin. 

o Cost change check threshold - Custom user profile sets the minimum percentage variance 
in landed cost (local currency) required to activate price review popup window. 

Setting up a Price Warning 

Sometimes at the time of invoicing, the selling price might be changed in a way that takes it outside of the 
expected margins for the stock item. This might be due to a data entry error, confusion over selling price, or 
because the cost price has changed. 

You can set a warning to appear at the time of invoicing either if the sale is below cost price, or if the 
expected margins are exceeded. In EXO Business Config, set the Sales entry price exception warning level 
User-level profile setting to one of: 

• Attempt to sell Below Cost Price, or 

• Attempt to sell Outside product group guidelines. 

 

Price Policies 

Setting up Price Policies 

Price Policies are collections of price rules for Products (or groups of products) that can be shared between 
customers (or whole groups of customers). Using price policies helps you to maintain pricing rules with the 
least possible elemental changes. Each price policy has a name and notes. 

To set up Price Policies: 

1. Open the Debtor account for whom you want to set up the price rule. 

2. Click on the Discounts/Prices tab. 

3. Click on the Setup Price Policies button. The Price Policy Setup window is displayed. 

4. Click the New icon. 

5. Complete the fields on the Details tab. 

6. Click on the Price Rules tab, and then click the Add Item button to set up the price rules you want 
to use for this price policy. Use this table Setup Price Rule window fields (see page 447) to complete 
the fields in the Price Rules window. 

7. Click on the Accounts tab, and then click the Add Item button to add any specific debtor accounts 
you want this price policy to apply to. 
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8. Click on the Price Policy Groups tab, and then click the Add item button to add any Debtor Price 
Policy Groups you want this price policy to apply to. 

9. Click Save. 

Price Policy Setup Window 

Account > Debtors > {Select a Debtor} > (Discounts/Prices) > [Setup Price Policies] 

 

Field Descriptions 

The grid header fields are detailed in the table below: 

Field Description 

Policy No This is a sequential policy number used for reference. 

Policy Ref The name of this price policy. 

Customer Ref The customer’s own price agreement reference number, if they keep a record of 
supplier prices and discounts for price checking. 

Start Date The activation date of the price policy. 

End Date The end date of the price policy. Note that the start and end dates of a price policy 
will override the start and end dates of any included price rules; if the end date of a 
price policy extends beyond the end date of an included price rule, a prompt is 
displayed. 
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Fixed Policy If checked, this means that although lower prices may be available (or may become 
available in time) that the price rules contained in this policy are absolute and are 
always applied regardless of normal price logic. These prices may be considered 
agreed. 

Active Indicates whether or not this price policy is active, decommissioned, suspended. 

Notes Any detailed notes or description of the price policy. Typically a plain English 
summary of the price policy, scope, terms, date to be renegotiated, name of person 
created, etc. 

Debtor Price Policy Groups 

About Debtor Price Policy Groups 

Debtor Price Policy Groups are named groups that allow you to gather multiple price policies (see page 432) 
into a single group, and then attach multiple debtor accounts to that group. 

Examples of Debtor Price Policy Groups might be used include: 

• Setting up Retail, Trade, Internet and Trade as Debtor Price Policy Groups. 

• Setting up Debtor Price Policy Groups for a list of debtors with a branch/head-office relationship to 
allow policy changes to take place for the entire group rather than making individual changes. 

A debtor account can only be assigned to a single debtor price policy group. All the price policies of a 
debtor price policy group will apply to the debtor account. 

It would be unwise to design debtor policy groups that contain debtors in a variety of currencies unless 
they were to be used only on policies that contained discount based price rules and not substitute prices. 

Debtor Price Policy Groups are set up in the Configuration Assistant. 

Debtors can be added individually to a Debtor Price Policy Group (see page 435) from the Debtor account. 

Price Policies can be assigned to Debtor Price Policy Groups, or vice versa, as the price policy is created and 
then the Debtor Price Policy Group added to it (see page 435). 
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Setting up Debtor Price Policy Groups 

To add a new Debtor Price Policy Group: 

1. In EXO Business Config, go to Admin > Debtors > Debtor Price Policy Groups. 

2. Click the New button. 

3. Complete the fields in this section. 

 
The following table describes the fields in the Debtor Price Policy Groups section. 

Field Description 

Price Group No. (Read-only). The Price Group number. 

Price Group Name The name of the Price Group Name. 

Report Code A user-defined report code to report on Debtor Price Policy Groups. 

4. Click Save. 

Adding a Debtor to a Debtor Price Policy Group 

To add a Debtor account to a Debtor Price Policy Group: 

1. In the Debtor Account window, double-click on the required Debtor account, then click on the 
Discounts/Prices tab (see page 96). 

2. Select the required Debtor Price Policy Group from the Price Policy Group drop-down list to the 
right of the window. The price policies for the selected Price Policy Group will be displayed. These 
price policies are shared by all debtor accounts in this Debtor Price Policy Group. 

3. Click Save. 
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Adding a Debtor Price Policy Group to a Price Policy 

To add a Debtor Price Policy Group to a Price Policy: 

1. In the Debtor Account Details window for a Debtor account, go to the Discounts/Prices tab and 
click the Setup Price Policies button. The Price Policy Setup window (see page 433) is displayed. 

2. Double-click on the Price Policy you want to add the Debtor Price Policy Group. The Price Policy 
Setup window now displays additional tabs. 

 
3. Select the Price Policy Groups tab. 

4. Click the Add Item button, and choose the required Price Policy Group from the list that is 
displayed. 
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5. Click Select & Close, and then click Save. When the Price Policy Group is added to the price policy, 
all accounts that are in that Price Policy Group will also receive the prices and discounts of that 
policy. 

Prompt Payment Discounts 

There are two different methods for offering Prompt Payment Discounts to customers in MYOB EXO 
Business: 

• automatically, based on the invoice date, the credit terms, and the prompt payment discount 
percentage entered for the Debtor, or 

• manually, based on your own discretion when receipting a payment, and the prompt payment 
percentage entered for the Debtor, regardless of invoice date. 

Automatic Prompt Payment Discounts 

This method uses the Prompt Payment Discount Calculation window to automatically calculate prompt 
payment discounts based on the due date of the invoice. Eligibility for the discount is based on the due 
date of each invoice, and uses the preset discount percentage on the Debtor account. 

If you need to manage your outstanding discounts carefully in your business, this is the recommended 
method. 

Automatic prompt payment discounts are managed by calculated by the Prompt Pay Discount Calculation 
utility; you can calculate new discounts, and review outstanding discounts. 

Manual Prompt Payment Discounts 

This method uses the PP Disc checkbox in the Debtor Receipts window (see page 398) to manually choose 
whether or not to give a prompt payment discount on a given invoice line. Selecting a line for prompt 
payment discount uses the discount percentage set up for the Debtor. No check is performed against the 
due date of the invoice - you can even give the discount to an overdue invoice. 

If you need flexibility in the way you offer discounts on invoices, this is the recommended method. 

When the discount is claimed, a credit note is issued for the discount amount, using the prompt payment 
discount stock item set up already in MYOB EXO Business. 

Discounts manually applied in this way to an invoice will exclude that invoice from the automatic prompt 
payment discount method, which only calculates the discount based on unallocated invoices. 

Prompt Payment Discount Stock Item 

When prompt payment discounts are given, either manually or automatically, a credit note is issued to 
each Debtor using the prompt payment discount stock item (PPDISC). 

Prompt Payment Discounts and End of Period 

We recommend that the first step is to review the outstanding discounts from the previous month. This will 
ensure that existing data is not erased. 

Ideally, the Prompt Payment Discount Calculation and the Statement printing for the month should be run 
back-to-back, after the month’s invoicing and just before the End of Period. 
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Setting up an Automatic Prompt Payment Discount for a Debtor 

This procedure will set the percentage for the Prompt Payment Discount given to a Debtor: 

1. Click on the Details 2 tab of the Debtor Account Details window (see page 94) for the Debtor. 

2. In the Prompt Payment panel of this tab, enter the percentage discount amount in the Discount (%) 
field. 

3. Click Save. 

If you use manual prompt payment discounts when receipting payments, this is the discount percentage 
that will be used. 

If you use automatic prompt payment discounts, the Amount field here is calculated when you run the 
Prompt Payment Discount Calculation utility, and displays the amount of prompt payment discount the 
debtor is eligible to receive, based on invoice dates, the credit terms for the debtor, and the prompt 
payment discount percentage. Once payment has been made, the amount displayed here will be zero. 

Calculating Outstanding Prompt Payment Discounts 

Utilities > Debtor Utilities > Prompt Pay Discount Calculation 

Before you begin, ensure you have reviewed and reported on your last month’s prompt payment discounts 
before calculating this month’s new discounts. Last month’s discounts will be reset by this process. 

This process calculates prompt payment discounts on unallocated invoices based on the invoice date and 
each debtor’s prompt payment discount percentage. The process should be run back to back with 
generating monthly statements, so that the prompt payment discount information can appear on debtor 
statements. 

1. Go to the Utilities menu and choose Debtor Utilities > Prompt Pay Discount Calculation. The Set 
Prompt Payment Discounts window is displayed. 
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2. Click the New Month’s Discounts button. The following warning is displayed. 

 
3. Click Yes. This month’s new prompt payment discounts are listed in the grid. This includes a list of 

Debtors who have been offered the discount, the related discount percentage, and the amount to 
be paid by each Debtor. You can print this list. 

Reviewing Outstanding Prompt Payment Discounts 

1. Go to the Utilities menu and choose Debtor Utilities > Prompt Pay Discount Calculation. The Set 
Prompt Payment Discount Calculation window is displayed. 

2. Click the Discounts Outstanding button. A prompt is displayed, asking if you are sure you want to 
Review Outstanding Discounts. Click Yes. 

3. The outstanding discounts are listed in the grid. You can print this list. 
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Sell Prices 

About Sell Prices 

Sell Prices appear on the Details2 tab of the Stock Item Details window (see page 164), and give you the 
option of specifying ten different price values for each stock item. Each price is set up for a specific 
currency, and can have its own price formula. 

Each customer is assigned a base price (in the Debtor Account Details window Details1 tab), which is one of 
these ten sell prices. 

For example, if you were to have a Trade sell price and a Retail trade price, your Trade price might be 0.8 of 
your retail price, and you would assign all your Trade customers to the Trade base price in the Debtor 
Accounts window. 

Any further discounts you may offer, via price rules, price policies, or discounts offered at the time of sale, 
are applied against the base price on the debtor account. 

Changing a Base Price 
To add or edit base prices: 

1. In EXO Business Config, go to Admin > Stock > Price Names. 

2. Click New to create a new price, or select an existing one and click Edit. 

3. Complete the fields on this window: 

Field Description 

Price No Read-only, the price number is automatically set, and cannot be changed. 

Name The name of the Sell Price. 

Price SQL The SQL formulation for the Sell Price (see page 430). 

Currency The currency of the Sell Price. 

4. Click Save. 

Changing the Base Price of a Debtor 
1. In the Debtor Account search window, double-click on the required Debtor. 

2. On the Details1 tab (see page 91), select the required base price from the Base Price drop-down 
list. 

3. Click Save. 

Reviewing the Sell Prices of a Stock Item 

An advanced feature is the ability to review and update the sell prices of a stock item using the Sell Price 
Formulation window. While you can update the sell price of a stock item directly in the Stock Item Details 
window, the Sell Price Formulation window gives you more detailed information on margins and exchange 
rates, so you can ensure any pricing change will protect the margins you want on the stock item. 

Advanced note: The margins are based on the cost basis selected for your company in the General Settings 
window of the Configuration Assistant, and the expected margins set for the stock group to which the stock 
item belongs. 
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To use this feature, the following Configuration Assistant settings are required: 

• Show Price Formulations must be enabled 

• Hide Stock Costs must be disabled 

To review the sell prices of a Stock item using the Sell Price Formulation window: 

1. Go to the Details tab of the Stock Items Details window (see page 161). 

2. Click the Sell Price Formulation button (  ) on the Stock Item toolbar. The Sell Price Formulation 
window is displayed. 

 
Green or Red arrows show margins outside the expected GP variation range for this stock group, 

whereas the ‘-’ sign shows that the margin is within the expected range. 

3. Click the Last/Std/Avg icons in the toolbar to view the margins from the last cost, standard cost or 
average cost. The default is what is set in the General Settings window of the Configuration 
Assistant window. 

4. The New Price column suggests a theoretical price for this item based upon the defined formula for 
each price name. This can be applied to any or all of these prices if chosen. Make any price changes 
you require in the New Price column. 

5. Tick the Use checkbox of the prices you want to update. 

6. Click Save. The new sell prices are now applied to the Stock item. 
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Scheduling Price Changes 

Scheduling Price Changes for Stock Items 

The Price Change Scheduler is a utility that allows you to prepare base price changes for ranges of stock 
items in advance and schedule these price changes to be applied at a certain date and time. 

Some examples of use include: 

• 24/7 operations operating Internet Shopping businesses where customers may be ordering at all 
times of the day or night and where any price changes must be instantaneous across the range of 
products affected. 

• Businesses that operate on the basis that customers must be formally notified of price changes in 
advance. Once again the price scheduler can be useful to produce a proposed price list in advance. 

Note that you should consider whether using the Price Change Scheduler or using Price Policies (see page 
432) better suits your purpose, as there are similar capabilities in each. 

• Use Price Policies if you want the price changes to apply to a single debtor account, or small group 
of debtor accounts, then you should consider using Price Policies. Price Policies also allow you to 
group together a range of price changes across multiple stock groups. Price Policies generally allow 
you to be more precise in your pricing changes than the Price Change Scheduler. 

• Use the Price Change Scheduler if you want the price changes to apply to all debtors, for a single 
stock item, then use the price change scheduler. 

• Use the Price Change Scheduler – Bulk Entry (see page 444) if you want the price changes to apply 
to all Debtors, for selected Stock Group(s) and Secondary Stock Groups. 

Viewing Scheduled Price Changes 

To view all scheduled price changes: 

1. Go to the Utilities menu and choose Stock Utilities > Price Change Scheduler. The Price Change 
Scheduler window is displayed: 
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2. Use the following filters to view the required scheduled price changes: 

Supplier: The supplier for which you have a scheduled price update, or ALL. 

Group: The stock group of the scheduled price change, or ALL. 

Stk Item: The stock item of the scheduled price change, or ALL. 

Price Type: The price type (price name) of the scheduled price change, or ALL. 

From/To Dates: The date range for which you want to view any scheduled price changes. 

Flags: Tick the checkboxes to include inactive changes, active changes, and/or completed changes. 

3. When you have set your filters as required, click on the Search button. 

4. Double-click on any price change line to view and/or update. 

Scheduling a New Price Change 

Follow these steps to schedule a new price change. 

1. Go to the Utilities menu and choose Stock Utilities > Price Change Scheduler. The Price Change 
Scheduler window (see page 442) is displayed. 

2. Click the New button. The following window is displayed: 

 
3. Complete the fields in this window using the following table: 

Field Description 

Stock item Choose the stock item for the price change. 

Price Type Choose the price type (price name) for the price change. 

New Price SQL Enter any Price_SQL (see page 430) you want to use to create the new 
price. 
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Entered by This defaults to the current user. 

Status Specify whether you want this scheduled price change to be active, inactive, 
or marked as completed 

Change Date The date the price change was scheduled. 

4. Click Save. 

Note: The price change will not automatically be made when the Change Date is reached; when you 
are ready to update the price, use the Run Updates button to change the price. 

Scheduling a New Bulk Entry Price Change 

1. Go to the Utilities menu and choose Stock Utilities and then Price Change Scheduler. The Price 
Change Scheduler window is displayed. 

2. Click the Bulk Entry button. The Price Scheduling Bulk Entry window is displayed. 

 
3. Use the filters in this window, as described here, to select the range of stock items for the bulk 

price change. When you have selected your filters, click the Generate Edit List button, which will 
populate the grid with a list of all stock items that match your filters. 
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Fields in this window: 

Field Description 

Status The status of this scheduled price change: Active, Inactive or 
Completed. 

Tip: you can also change the status and details of a previous 
price change to active. 

Supplier If you are only updating items from a single supplier, enter 
that supplier here, or select <ALL>. 

Change Date The date the scheduled bulk price change was created. 

Price Type Filter by the price name in this field. 

Stock Groups – Primary 
From/To 

Select the primary stock group range for the price update 

Stock Groups – Secondary 
From/To 

Select the Secondary Stock Group range for the price update. 

Stock Groups – Price Group 
From/To 

Select the Stock Group range for the price update. 

Stock Code/Description The specific stock item and description of this price change 
line. 

Price type The price type of the price change for this stock item. 

New Price/Formula Enter the new price here. 

4. Edit the New Price/Formula field with the new price for the stock item, or a Price SQL statement 
(see page 430). 

5. Click Save. Note that the price changes will not automatically be made when the Change Date is 
reached; when you are ready to update the price, use the Run Updates button to change the price. 
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Running Scheduled Price Updates 

Once you have set up your scheduled price changes, use the Run Updates button to action any scheduled 
price changes with a status of Active. Scheduled Price Updates will not run automatically when the Change 
Date occurs. 

1. In the Price Change Scheduler window, click the Run Updates button. The Run Scheduled Price 
Updates window is displayed: 

 
2. The Date to Action field defaults to the current time and date. 

3. Click the Run Updates button to run the scheduled price update. 

Price Rules 

Setting up Price Rules 

Stock Price Rules are used to apply a discount on a stock item or range of stock items, i.e. stock groups, to a 
specific debtor. Price rules are set up on a per debtor account basis; a price rule you set up for one debtor 
will not be available to another debtor. 

1. Enter the Debtor account for whom you want to set up the price rule. 

2. Click on the Discounts/Prices tab. There are two panes in this window: in the top half of the 
window price policies are set up, in the bottom half, price rules are set up. 

3. Click the New Price Rule button (  ). The Setup Price Rule window (see page 447) is displayed. 

4. Complete all fields on this window. 

5. Click Save. 
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Setting up Price Rule Window Fields 

 
The following table describes the fields in the Setup Price Rules window: 

Field Description 

Stock Code or 
Stock Group 

Choose either stock code or stock group: 

To choose a stock code, click on the Stock Code radio button and enter the code, or 
type a question mark in the field and press Tab, to browse through the stock list to 
select the required stock item. 

To choose a stock group, click on the down arrow to select the required stock group. 

Expected 
Margin 

The margin, or markup, you expect to make from sales of stock items in the selected 
stock group. A read-only field. 

Margin 
variance +/- 

The percentage above and below the expected margin percentage that is allowed for 
sales of stock items in this stock group. A read-only field. 

Discount Enter the discount percentage that the selected debtors are to receive once they 
purchase the required quantity. The discount will work off the price level that is 
assigned to the selected debtor(s). 
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Base Price Select the base price you want to use as the basis for calculating the new price. Use 
the up and down arrows to review the effect of the price rule on the ten default price 
names. 

This box is disabled when the Substitute Price option is selected. 

New Price When the price rule is for a stock item, this is the new price after the discount has 
been deducted from the selected base price. 

Substitute 
Price 

Actual dollar price value to be used in place of the base price if the price rule 
conditions are met. 

Switch to Base 
Price 

Actual dollar price value to be used in place of the base price if the price rule 
conditions are met. 

Calculated 
Margin 

Each Stock Group has an option to set up expected margin, together with an 
allowable variance from this expected margin. The variance below indicates that a 
Margin of 40% Plus or Minus 5% is acceptable, that is 35% through to 45% inclusive. 

Calculated 
Variance 

Minimum 
Quantity 

The minimum quantity that is to be purchased in order to receive a discount. 

Start Date The start date of the date range this price rule applies to. 

Stop Date The end date of the date range this price rule applies to. 
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MYOB EXO Finance Overview 

MYOB EXO Finance is an external module that interfaces with the core MYOB EXO Business system. There 
are three components to the Finance module: 

• Bank Reconciliation (see page 449), used for reconciliation of bank accounts in the General Ledger 
to bank statements. 

• Creditors Payment Processor (see page 474), used for paying Creditors via cheque or direct credit. 

• Direct Debits (see page 491), used where the organisation has authority to direct debit Debtor 
accounts. 

Bank Reconciliation 

The Bank Reconciliation function (Utilities > Bank Reconciliation) has been designed for accounting staff 
that need to manage their bank accounts. This facility is used to match transactions in the General Ledger 
Bank account to transactions that appear on the company’s bank statement. 

Bank Reconciliation can be run in one of two ways:   

• A manual system for when working from a hard copy bank statement (see page 456). In manual 
mode the system displays unreconciled GL transactions from the selected GL bank account, and 
you manually flag which of these are ‘reconciled’ – these will be the items that appear on the paper 
bank statement. The ones that are not flagged are the unreconciled GL transactions and the total of 
these should represent the difference between the balance of the GL bank account and the closing 
balance that appears on the bank statement. 

• An electronic system using a CSV format file supplied by the bank (see page 461). In CSV mode - the 
system displays the unreconciled GL transactions from the selected GL bank account, but the bank 
statement transactions are imported into MYOB EXO Business from a CSV format text file provided 
by the bank. The process is then to match unreconciled GL transactions to the imported bank 
items. A GL transaction that is matched is flagged by the system as being reconciled. The objective 
is to match all the imported bank items to a GL transaction. The GL transactions that remain 
(unreconciled GL transactions) should represent the difference between the balance of the GL bank 
account and the closing balance that as per the Bank. 

Note: Before bank statement files can be imported into the Bank Reconciliation program, the bank 
format needs to be set up (see page 469). This setup is performed in Setup > Bank Formats, and 
defines how MYOB EXO Business should interpret CSV bank statement files that are to be imported 
into Bank Rec. This only needs to be set up if the CSV method of Bank Reconciliation is to be used. 
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When choosing Bank Reconciliation from the menu, a window opens with the list of all previous bank 
reconciliations: 

 
1. To list the reconciliations for a specific bank account, select the account from the GL bank account 

drop down list, and click Search. 

2. To Include unreconcilable accounts in the list, check the Include Not Reconcilable checkbox. 

3. To automatically list the previous bank reconciliations whenever the Bank Rec function is selected, 
select the Autoload check box. Alternatively, click on Search every time to list previous bank 
reconciliations. 

Note: The list of previous bank reconciliations is displayed in an Exogrid, meaning that columns can 
be moved around, rows sorted by clicking on the appropriate column header and select the columns 
to view by right-clicking on the yellow column header and selecting Visible Columns. 

Note: The details on the grid (statement balance, GL balance, unreconciled payments and deposits) 
are all taken from the database table BANK_REC_LOG. 
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Bank Reconciliation Details Window 

The main details window is laid out as follows: 

 

Definitions 

Name Description 

Mode For a new reconciliation the mode is NEW. Other modes are VIEW and EDIT. 

GL balance as at 
dd.mm.yyyy 

The GL balance as at the date specified – not necessarily the current GL balance. 
MYOB EXO Business will add up all GL transactions for the specified bank 
account, up to and including the date specified 

Reconciliation 
Type 

[Manual] Set to Manual from the set-up window and cannot be changed. 

[CSV] Set to CSV from the set-up screen and cannot be changed. 

• Click on  to see the path and file name of the import file. 

• Click on  to view the contents of this file. 

Locked While it is unlocked, the user can still edit the reconciliation (see page 453). The 
user can lock a bank reconciliation when it is complete. 

Bank Statement 
Opening Balance 

The bank statement opening balance is set to the closing balance from the 
previous reconciliation. 

451 



MYOB EXO Business User Guide 

Bank Statement 
Closing Balance 

The bank statement closing balance is bank statement opening balance, plus all 
transactions that appear on the bank statement (i.e. total shown at the bottom 
right of the window). 

Note that the opening and closing bank statement balance are not 
immediately available for edit. However, the opening balance is available 
for editing on the first reconciliation of a GL account. For subsequent 
reconciliations, it is still possible to change the opening/closing bank 
statement balances by selecting Setup > Edit Statement Balances. This 
option is only available if the user profile ‘Allow Bank Reconciliation 
Opening/Closing Statement Balance Edits’ is enabled. 

Unreconciled GL 
Transactions as at 
dd.mm.yyyy 

The GL transactions that appear on the left-hand-side are the unreconciled 
transactions with a transaction date less than or equal to the reconciliation 
date. The sum of unreconciled GL transactions appears at the bottom of this 
section. 

Note: Unreconciled GLTRANS are where gltrans.reconciled = 0 and 
gltrans.transdate =< the reconciliation date specified on the panel 
above). 

Transactions 
appearing on the 
Bank Statement 

The items on the right-hand-side in Manual Mode are the reconciled GL 
transactions – those that appear on the Bank Statement. The sum of items 
appearing on the bank statement appears at the bottom of this section. Double-
clicking an item on left-hand-side transfers it to the right-hand-side. 

Use the arrow buttons (  ) to move the lines for view on the bank statement up or down. 

From the search/summary screen it is possible to see the details of any existing reconciliation. 

Details Screen 

To see the details of a reconciliation, from the search/summary screen, double-click on any existing 
reconciliation. This will display the Details screen, which is similar to the Details screen when adding a new 
reconciliation: 

 
The Mode is set to VIEW, so the reconciliation cannot be changed. 

The left-hand-side represents the unreconciled transactions at that point in time. This will be the same list 
that would have been seen when the reconciliation was first entered. 
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Note: For reconciliations entered after upgrading to MYOB EXO Business 7.0, this screen will provide 
an accurate list of unreconciled GL transactions at that point in time. However it is not possible to 
build an accurate list of unreconciled transactions for reconciliations that were entered before an 
upgrade to MYOB EXO Business 7.0, as the required data links were not recorded for these 
reconciliations. 

The logic used to select GL transaction for display on the left-hand-side of the screen is: 

GL_TRANS where 

gltrans.transdate <= bank_rec_log.transdate and 

gltrans.seqno <= bank_rec_log.gltrans_seqno and   

((gl_trans.reconcile_no = ‘0’ or  gl_trans.reconcile_seqno > 
bank_rec_log.seqno)) [**] 

[**] The GL transactions are either not yet reconciled at all (reconcileno = 0), OR they have been reconciled 
but after this reconciliation. 

The selection of transactions on the right-hand-side depends on whether the reconciliation was created in 
manual mode or CSV mode.  In manual mode, the details are from GL transactions that were stamped with 
this reconciliation number. 

In CSV Mode, the list on the right-hand-side is of all unreconciled bank statement items. 

It is possible to see all the GL transactions that were available for reconciliation when the reconciliation was 
first entered by selecting >Setup>Show Reconciled Items. Unreconciled transactions will appear in black. 
Reconciled transactions appear in blue. 

To print the Bank Reconciliation details that appear on the screen, select Reports > Bank Reconciliation 
Details. The output can be saved to Excel by selecting File > Save As and selecting the CSV format. 

The following functions are also available in View Mode: 

• Check Reconciliation (Tools > Check Reconciliation) 

• Search 

• Calculate Selected 

It may be necessary to change an existing Bank Reconciliation. Double-clicking on the appropriate row on 
the search/summary screen will display the Details screen in View mode. 

While in View mode the reconciliation cannot be changed. To make changes the reconciliation has to be 
put into Edit Mode; however, there are some restrictions on placing a reconciliation into Edit Mode. 
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Restrictions 

Editing of the last reconciliation is generally acceptable and MYOB EXO Business allows this. But editing of 
reconciliations before the last one should be avoided if at all possible. This should be the exception and not 
part of the normal process. To control editing there is a User-level profile setting called Allow editing of 
bank reconciliations. The following table shows the logic that either enables or disables the Edit button, 
(allow/disallow edits), and which warning messages will appear. 

Last 
Rec 

Locked Profile Edit 
Button 

Messages 

Yes No Don’t 
allow 

Enabled None 

Yes Yes Don’t 
allow 

Disabled Not applicable – Edit button is disabled 

No No Don’t 
allow 

Disabled Not applicable – Edit button is disabled 

No Yes Don’t 
allow 

Disabled Not applicable – Edit button is disabled 

Yes No Allow Enabled None 

Yes Yes Allow Enabled Warning message that is blocked 

No No Allow Enabled Subsequent Bank Reconciliation warning (see below). 

No Yes Allow Enabled Subsequent Bank Reconciliation warning. # Warning 
message that it is locked 

 
Note: Bank Reconciliations that were entered before an upgrade to MYOB EXO Business 7.0 cannot 
be edited. This is because the General Ledger balance, reconciliation date and unreconciled 
transactions would not be tightly related to each other, as they are in reconciliations entered in 7.0. 
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The Editing Process 

To put the reconciliation into Edit mode: 

1. Click Edit. 

2. The system will then revise the GL Balance by re-selecting all GL transactions up to and including 
the reconciliation date. Any new GL transactions that are unreconciled, and with a date on or 
before the reconciliation date will now appear in the left-hand list. These new transactions can 
then be reconciled in the normal manner. 

3. Other transactions on the left-hand-side can also be reconciled – as long as they were not 
reconciled on a subsequent reconciliation. If they have been reconciled on a subsequent 
reconciliation, an error message will be displayed: 

 
4. Transactions on the right-hand-side in manual mode (already reconciled) can be unreconciled (by 

double-clicking on them). The system will adjust the total unreconciled value and the closing bank 
statement balance as this activity takes place. 

5. When all the changes have been completed, click Save. If this is not the last reconciliation, the 
system will go to the next reconciliation where you can continue to edit, or just save it. 

Note: It is important to save, otherwise the GL bank balance and opening/closing bank statement 
balances on subsequent bank reconciliations will not be revised and the data will be incorrect. 

Deleting Reconciliations 

Utilities > Bank Reconciliation > {select the conciliation in the list} > Tools > Delete 

To remove an existing Bank Reconciliation from the system, from the Bank Reconciliation window (see page 
449), select Tools > Delete Reconciliation. This will also update the General Ledger transactions (see page 
230) that have been flagged as being reconciled; it will set these to unreconciled. 

If the reconciliation was a CSV reconciliation, all imported bank statement items will be removed from 
MYOB EXO Business’s internal record (deletes records from the database table bank_rec_uploads). The 
actual import file will not be deleted. 

Note: Only the last Bank Reconciliation for a given GL Bank account can be deleted. 
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Manual Reconciliations 

Setting up a New Manual Reconciliation 
Manual Reconciliations are bank reconciliations performed manually off a printed statement from the 
bank. This contrasts with a CSV Reconciliation (see page 461), where the reconciliation is performed against 
an electronic banking file provided by the bank. 

To begin a manual bank reconciliation, the Manual reconciliation type must be selected. 

To begin a new reconciliation, from the main Bank Reconciliation search/summary window, click New. The 
following window will be displayed: 

 
Enter the relevant settings as follows: 

• GL Bank Account will default to the Bank Account on GL Controls. The drop-down list will start from 
this account. 

• Enter new reconciliation number. The reconciliation number will increment from the last number 
used, but can be changed, for example to match a bank statement number. It cannot be set to a 
reconciliation number that has been used previously for this GL bank account. 

• Select unreconciled GL transactions up to and including is the reconciliation date. MYOB EXO 
Business will work out the GL balance as at this date and will only show unreconciled GL 
transactions (see page 230) up to this date. For example, if on the 10th of July a reconciliation form 
the month of June is begun, enter a reconciliation date of 30 June, and the system will obtain the 
GL balance as at 30 June, and display unreconciled transactions with a transaction date less than or 
equal to 30 June on the left-hand-side of the window. 

• Date of closing bank statement is held for information purposes only, to easily identify which 
statement file was being reconciled. 

• Reconciliation type. Choose Manual for a manual reconciliation. 

Once the set-up information has been entered, click OK to display the details window. 
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Reconciling a Manual Bank Reconciliation 
In manual mode, the left-hand-side of the window will show all unreconciled GL transactions, and the right-
hand-side represents reconciled transactions (those that appear on the bank statement). 

To show that a GL Transaction is reconciled: 

1. DOUBLE-CLICK on a single item from the left-hand-side. 

2. Alternatively select items by left-clicking the mouse while on the appropriate row, and if more than 
one item is to be selected, then hold down the CTRL key while LEFT-CLICKING.  Click the Reconcile 
button from the toolbar. 

Either method will move the item from the left-hand-side to the right-hand-side, and adjust the Bank 
Statement Closing Balance. 

To undo a reconciled item DOUBLE-CLICK on a single item from the right-hand-side-hand-side. 

This will transfer the item from the right-hand-side to the left and adjust the Bank Statement Closing 
Balance in the process. 

Calculate Selected 

The Calculate Selected function is to help the operator to work out which set of transactions on the left-
hand-side agrees with which set of transactions on the right-hand-side. 

To calculate selected item totals: 

1. Select items on either side by left-click on the appropriate row. If more than one item is to be 
selected, hold down the CTRL key while clicking the appropriate row. 

2. Click the Calculate Selected button on the toolbar. The system will sum the selected items and 
display these totals at the bottom of the window. 

Searching for Transactions 

The Search function is used to find certain transactions from either side of the bank reconciliation details 
window. 

To search for items: 

1. Click the Search button on the toolbar. The Search panel is displayed. 
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2. Enter the search criteria and click Find: 

• Cheque No is an exact match. 

• Amount is an absolute value, so 100.00 will find both +100.00 and –100.00. 

• +/- is a variance amount. So 10.00 +/- 0.05, would return values between 9.95 and 10.05, 
and those with values between –9.95 and -10.05. 

• Details. Enter details text here. Any entries that contain this text will be returned. 

3. The system will search both sides of the reconciliation for transactions that match the criteria 
entered. The system is looking for transactions where Cheque No equals that specified and 
transaction Amount equals that specified +/- the variance and where the transaction’s detail 
contains the Details text entered. 

4. Matching transactions are displayed red, and the total number found is shown at the top of each 
column. 

 
5. Click Hide to remove the Search panel. 

Adding and Removing Entries in the Bank Reconciliation 

Cashbook Entries 

The Integrated Cashbook (see page 298) is available directly from the Bank Reconciliation. 

To make a cashbook entry: 

1. Select Tools > Make Cashbook Entry. 

2. If the transaction is dated on or before the reconciliation date, the transaction will be added to the 
list of unreconciled transactions on the Bank Reconciliation and the GL Balance that is being 
reconciling to will be adjusted for this Cashbook transaction. 

Remove Items from General Ledger 

If there are two or more GL transactions in the bank account that net to zero, they can be removed from 
the list of unreconciled GL transactions. 

1. Select the transactions by holding down CTRL, while clicking on the appropriate rows. 

2. Select Tools > Remove from General Ledger. These transactions will be removed from the list on 
the left-hand side. They will be flagged as “reconciled”. 
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If the user attempts to remove transactions that do not net to zero, an error message is displayed: 

 

Removing Bank Statement items 

If there are two or more items from the bank statement import file that net to zero, they can be removed 
from on the right-hand-side of the screen. 

To remove bank statement items that net to zero: 

1. Select the transactions by holding down CTRL, then right-click on the appropriate rows. Selected 
transactions will be highlighted, with the select box ticked 

2. Select Tools > Remove from Bank Statement. These transactions will be removed from the list on 
the right-hand-side. They will be flagged as ‘reconciled’. 

Checking a Reconciliation 
A Check Reconciliation function will perform a quick check that the current reconciliation balances, and a 
more detailed reconciliation report can be run 

To run the Check Reconciliation function: 

1. Select Check Reconciliation from the Tools menu. The following window appears: 

 
2. Click OK to continue. 

A reconciliation summary report is available for printing. 

Note: In CSV mode (see page 461) the reconciliation will not be reconciled while there are still items 
on the right-hand-side 
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To create a bank reconciliation report: 

1. Click on Reports > Bank Reconciliation Details. 

2. The system will produce the following, based on the current reconciliation being viewed. 

 
Note: The report performs two integrity checks at the bottom of the form. 

The report can be printed (using the  button on the toolbar), and can be saved to file using File > Save 
As. If saved in CSV format, the data can be retrieved into Microsoft Excel or similar for further analysis. 

Closing the Bank Reconciliation 
To complete a bank reconciliation: 

1. Click Save to save the reconciliation. If the reconciliation does not balance the system will display 
the Check Reconciliation window (see page 459), to alert the operator that the reconciliation is not 
finished. 

2. Alternatively, click Cancel to return to the search/ summary window without saving the new 
reconciliation. 

Note: Any Cashbook entries and AP Processing transactions that were created during the 
reconciliation cannot be undone by clicking Cancel. 

The system will perform the following updates upon saving a new bank reconciliation: 

• Creates a new BANK_REC_LOG record 

• SEQNO New seq no generated 

• ACCNO The GL account number of the reconciliation 

• SUBACCNO The GL sub-account number of the reconciliation 

• RECONCILENO The reconciliation number entered 

• TRANSDATE The reconciliation date that was entered in “Select unreconciled GL transactions up to 
and including”. 

• STMNT_OPENBAL From the window 
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• STMNT_CLOSEBAL From the window 

• GL_BAL The GL balance displayed on window, i.e.  sum(amount) all Gltrans where transdate <= 
reconciliation date (bank_rec_log.transdate)  for this account. 

• DEPOSITS Unreconciled debit GL Transactions. Sum  of debits on LHS 

• PAYMENTS Unreconciled credit GL Transactions. Sum  of credit on LHS 

• GLTRANS_SEQNO Set to  the last GLTrans that makes up the GL balance on the window. This is last 
seqno of Gltrans where gltrans.transdate <= rec date on window for this GL account 

• RECTYPE Manual 

• STMNT_DATE New field. Set to the “Date of Closing Bank Statement”, also displayed on window. 

• LOCKED Per window. Yes/no 

• GL_TRANS (updates to reconciled transactions) 

• RECONCILE_SEQNO Updated with the seqno of the new bank_rec_log 

• RECONCILE_NO From the window 

• RECONCILED Set to 1 (meaning it’s reconciled) 

CSV Reconciliation 

Setting up a New CSV Reconciliation 
Utilities > Bank Reconciliation > [New] > {Configure then choose CSV File} > [Ok] 

Note: The following procedure assumes that the CSV file format has already been set up according to 
the correct Bank Format (see page 469). 

To create a new CSV reconciliation: 

1. From the main Bank Reconciliation search/summary window, click New to create a new 
reconciliation. The New Bank Reconciliation window appears: 
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2. Enter the following information: 

• GL Bank Account will default to the Bank Account on GL Controls. The drop-down list will 
start from this account. 

• Enter new reconciliation number. The reconciliation number will increment from the last 
number used, but can be changed. It cannot be set to a reconciliation number that has 
been used previously for this GL bank account. To edit an existing bank reconciliation, see 
Editing (see page 453). 

• Select unreconciled GL transactions up to and including is the reconciliation date. EXO 
Business will work out the GL balance as at this date and will only show unreconciled GL 
transactions up to this date. For example, if on the 10th of July a reconciliation for the 
month of June is begun, enter a reconciliation date of 30 June and the system will obtain 
the GL balance as at 30 June, and display unreconciled transactions with a transaction date 
less than or equal to 30 June on the left-hand-side of the screen 

• Date of closing bank statement is held for information purposes only, to easily identify 
which statement file was being reconciled. 

• Reconciliation type. Select CSV for a CSV reconciliation. 

3. Click the ellipsis button  to browse to the import file that contains the bank transactions. The 
system will open the window to search for the import file. Select the file and click Open. 

4. Having entered the setup information, click OK. 

Performing a Bank Reconciliation 
In CSV mode, the left-hand-side of the screen will show all unreconciled GL transactions, and the right-
hand-side represents unmatched bank transactions from the import file. There are three ways to identify 
which item(s) on the left-hand-side matches to item(s) on the right-hand-side. 

Note: Before manually trying to find the matches, MYOB recommends using the auto match feature 
(see page 463). 

1. Double-click on a single item from the left-hand-side. The system will search for matching item(s) 
from the right-hand-side. These will be selected and shown in red. 

Note: It is possible that more than one match is found on the right-hand-side. If more than one 
match is found, you will have to determine which is the correct match, and deselect the incorrectly 
selected items on the right-hand-side. 

2. Select an item from the left-hand-side, then click Find Match on the toolbar. The system will search 
for matching item(s) from the right-hand-side, and show these in red – as described above. (This 
serves the same purpose as double clicking on an item). 

3. Manually select matching items by left-click on the appropriate rows. If more than one item is to be 
selected, then hold down the CTRL key. 
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To reconciled the selected items: 

1. Having selected GL transactions and bank items, click Reconcile. This will remove all selected items 
from both sides. If the values do not match, an error message will appear: 

 
2. If only one item is selected from each side of the bank reconciliation, the SPACEBAR can be used to 

reconcile the items instead of clicking the Reconcile button. 

Auto-Matching 

The auto match function automatically finds matching records and allows the operator to reconcile these. 

To automatically match records: 

1. Click Auto Match on the toolbar. The following screen is displayed: 

 

Item Description 

Date Check this box if the match is to be based on transaction date. The date format 
of the items from the import file should be defined. The data on the file is in 
text format, so EXO Business needs to know how to interpret the date, i.e. 
which characters represent the day, month and year. 

Cheque No Check this box if the match is to be based on Cheque Number 

Details Check this box if the match is to be based on the details field of the GL 
transaction and bank items 

Amount The match will always be based on Amount. This cannot be unchecked; it is 
displayed here for information purposes to highlight the fact that the amounts 
have to match. 
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2. Having defined the basis for the match, click Do Auto Match. The program will now attempt to find 
GL transactions that match with imported bank items using all of the criteria defined by the user. 
The results will appear in the grid. 

The details from the GL transactions are displayed in white columns. Details of items from the 
imported bank statement file are displayed in grey columns. 

Note: That if a duplicate match is found (e.g. $100 found on left-hand side potentially matching 2 
rows of -100 on the right-hand side) the match will not be returned. 

3. Review the list to ensure the matches are correct. If a match is incorrect, select the row and click 
Remove Match. The row is removed from the grid and the items stay unreconciled. 

4. To refresh the grid with new selection criteria, make the changes to the criteria, and click Do Auto 
Match again. 

5. Once the list of matches has been reviewed and considered to be correct, click Reconcile. The 
system will display a confirmation message as follows: “Reconcile the listed auto matches? [Yes] 
[No]”. Click Yes to continue the process. This will remove all listed items from both sides of the 
reconciliation. 

6. Click the window’s close button to close the window without reconciling the matched items. 

To undo a previously reconciled item: 

1. In CSV mode, reconciled transactions will disappear from the screen. To display reconciled 
transactions, select Setup > Show Reconciled Items. The system will then display reconciled items 
in blue. 

2. To undo previously reconciled items, select the items and click Reconcile to restore the 
transactions to an unreconciled state. 

Automatic Payments Process 

The Automatic Payments Process is an optional feature of the Bank Reconciliation function when run in CSV 
mode (see page 462). This is an advantage when the company’s Debtors pay their accounts directly to the 
company’s bank account, and a unique Debtor code is provided. Automatic Payments from Debtors will 
appear on the bank statement file, and the Bank Statement transactions can be imported into a new CSV 
reconciliation. 

The AP Process can then be run to pick up these Debtor payments, identify which EXO Business Debtor 
account the payment transaction relates to, and then create a payment/receipt transaction against that 
Debtor account. As it creates these payment/receipt transactions it will also produce the GL entry: DR Bank 
CR Debtors Control. The entry to the GL Bank account is ‘reconciled’ to the payment transaction from the 
import file. 

The Automatic Payments Process is an optional feature of the Bank Reconciliation function when run in CSV 
mode (see page 462). This is an advantage when the company’s Debtors pay their accounts directly to the 
company’s bank account, and a unique Debtor code is provided. Automatic Payments from Debtors will 
appear on the bank statement file, and the Bank Statement transactions can be imported into a new CSV 
reconciliation. 

The AP Process can then be run to pick up these Debtor payments, identify which EXO Business Debtor 
account the payment transaction relates to, and then create a payment/receipt transaction against that 
Debtor account. As it creates these payment/receipt transactions it will also produce the GL entry: DR Bank 
CR Debtors Control. The entry to the GL Bank account is ‘reconciled’ to the payment transaction from the 
import file. 
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Automatic Payments Process Setup 
The following setup steps must be performed to use the Automatic Payments Process. 

For the AP Process to be able to identify which MYOB EXO Business Debtor the payment relates to, it is 
necessary to establish a code that the Debtor will provide when they make payments to the company bank 
account. This code is entered on the EXO Business Debtors account - any text field can be used to hold this 
code, including Extra Fields (see page 23). 

The field to be used must be identified on the Bank Format Setup window (see page 469) or in EXO 
Business Config at Admin > Banks > Bank Formats (Reconciliation): 

 
The Bank Format specifications (see page 469) must be set up to be able to interpret the data on the import 
file. In particular, the Automatic payment section of this form needs to be defined. 

Automatic Payments Process Operation 
To begin the CSV Reconciliation process: 

1. Create a new CSV Bank Reconciliation in the normal way (see page 461). 

2. Click AP Processing on the toolbar. A warning is given that the Bank Reconciliation has to be saved 
in order to continue. Click Yes to save. 
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3. The Process Automatic Payments window appears. By default, the system will display exceptions. 
Click on All Transactions to display both exceptions and successful matches. 

 
Matching is based on the Reference and Match Field columns: 

• The matching of bank items from the import file and EXO Business Debtors is based on the value 
held in the Reference field of the import file, and the DRACCS field specified in Bank Reconciliation 
> Setup > Bank Formats > Debtor Field to match. 

• Columns with a white background represent data from the bank import file. 

• Columns with a grey back-ground represent data that has come from Debtors. 

• Rows in Red text are receipt reversals, e.g. dishonoured Direct Debits. 

• The grid displayed is an Exogrid, so includes the following properties: 

o Sort by any field by clicking on the appropriate column header. 

o Move columns for better comparison of the data. 

o Right-click to set visible columns, save settings or restore defaults. 

o Right-click and select Find to search for particular text or values. 

Automatic Payments Process Exception Handling 
Exceptions are items where the system couldn’t find the matching Debtor account, or it found more than 
one matching Debtor account. 

• Click Exceptions Only on the Process Automatic Payments window to list the exceptions only. 
When the AP Process first starts, the grid will display exceptions only. 

• Click All Transactions to display both exceptions and successful matches. 

• To obtain a report of exceptions click Report > Exception Report. 
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Duplicates 

Duplicate items are those where the system has found more than one Debtor that matches the code in the 
Reference field from the import file. These are highlighted in the bank reconciliation by showing 
**Duplicate** in the Debtor name field. In the above example a duplicate is found for “TRENT”. 

To correct duplicate exceptions: 

1. Either double-click on the affected line, or select the line and click Duplicate Search. 

2. The Debtors Account Search window will be displayed already populated with the results of a 
search based on the text from the Reference field. In the following example, the search was 
performed on “TRENT”. 

 
Review the search results and double-click to select the correct Debtor to which the payment/receipt 
should be applied. The system then updates the grid with these details. 

Account Not Found 

If the system cannot find a Debtor account that the payment/receipt relates to, the Debtor account 
number, name and matching field will be blank. 

To correct Account Not Found issues: 

1. Process the successful APs (see page 467). 

2. Return to the main Bank Reconciliation screen. 

3. Identify the item on the right-hand side. 

4. Double-click to make a Cashbook entry, and code the payment to the correct Debtor account. 
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Automatic Payments Process Performing the Update 
Once the list of APs with matching debtor accounts has been reviewed, the operator can process the work. 

1. To manually allocate reversed payments, check the Prompt for allocations box on the Process 
Automatic Payments window. 

Note: This only applies to payment reversals (e.g. dishonoured Direct Debits). It does not apply to 
normal APs (payment/ receipt transactions). 

2. To start the processing, click Process. The system will display the following confirmation: 

Automatic payments processed successfully (GL Batch No 1322) 

3. Click OK. 

4. If the Prompt for allocations option is ticked, the system will display the Debtor Transaction 
Allocation screen for each payment reversal. Manually allocate the new transaction. 

The Effect of Processing Automatic Payments 
This section describes what happens behind the scenes once the Automatic Payments process occurs. 

Automatic Payment value matches an outstanding invoice. 

If the value of the Automatic Payment matches the value of an outstanding invoice in the matching debtor 
account, EXO Business will automatically allocate the Automatic Payment to that invoice. 

Automatic Payment value doesn’t match any outstanding invoice 

If the value of the Automatic Payment doesn’t match any of the outstanding invoices in the matching 
debtor account, EXO Business will create an unallocated payment/receipt transaction for the Debtor. 

Payment/Receipt Reversals 

Payment/receipt reversals (e.g. dishonoured Direct Debits) will appear on the Transactions tab for the 
Debtor account (see page 125). 

Note: The Allow Part Allocation in the Bank Rec AP and Auto Allocate Bank Rec AP to Latest Invoice 
profiles can be enabled if required. 

General Ledger Journal 

For each Automatic Payment the system generates a General Ledger journal DR Bank CR Debtors Control. 
For payment reversals, this is CR Bank DR Debtors Control. This entry is posted automatically; there is no 
need to run the Debtors to GL posting utility. 

Effects on the Bank Reconciliation 

Returning to the main Bank Reconciliation screen, having completed an Automatic Payment Process, there 
will be some differences. 

• The Automatic Payment items from the right-hand-side of the Bank Rec will be cleared off. These 
are now ‘reconciled’ to the newly created GL transactions. 

• The GL Balance as at dd/mm/yy will be updated with the value of the newly created GL entries. 

• The newly created GL transactions representing the Automatic Payments will be ‘reconciled’ 
therefore they do not appear on the left-hand-side of the reconciliation. 
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Bank File Format Setup 

Bank File Format 
If Bank Reconciliation is to be run in CSV mode (i.e. the bank’s data will be imported into the reconciliation 
then matched to GL transactions), it is necessary to set up a Bank Format record. This is a definition of how 
to interpret the data on the import file; which position holds the date, the amount and so on. 

There is one Bank Format for each GL Bank account. When running the bank reconciliation in CSV mode, 
the system will pick up the appropriate Bank Format based on the GL Account entered in the set-up 
window for a new CSV reconciliation. 

Bank File Format 
If Bank Reconciliation is to be run in CSV mode (i.e. the bank’s data will be imported into the reconciliation 
then matched to GL transactions), it is necessary to set up a Bank Format record. This is a definition of how 
to interpret the data on the import file; which position holds the date, the amount and so on. 

There is one Bank Format for each GL Bank account. When running the bank reconciliation in CSV mode, 
the system will pick up the appropriate Bank Format based on the GL Account entered in the set-up 
window for a new CSV reconciliation. 

Bank File Format Setup 
Bank formats are set up on the Bank Formats window (Setup menu > Bank Formats), or in EXO Business 
Config at Admin > Banks > Bank Formats (Reconciliation). 
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To create a new Bank Format record: 

1. Click New. The Bank Format Details tab is displayed: 

 
2. Enter the format number (this will automatically select a sequential number) and GL Account 

number for the bank account. 

3. Complete the remaining details according to section Bank Format - Details Screen. 

To delete an existing Bank Format record, click the  button on the toolbar. The system will prompt for 
confirmation of the delete request. 

To edit an existing format, click Edit, or double-click to edit an existing record. The Bank Format Details tab 
is be displayed. 

Creating a New Bank Format 

To create a new bank format, click New, a sequential format number will be automatically assigned. This 
can be manually overwritten though. Complete the remaining fields using the table below as reference. 

Field Description 

Format no: Unique identifier of this record. Can be defined on entry of a new Bank Format. 
This number is automatically assigned, but can be manually overridden. 

GL Bank A/c The General Ledger account and sub-account that represents the bank that is 
to be reconciled. Choose the GL bank account for this format by entering it 
here. You can search for this by clicking in this field and pressing the TAB key 
(illustrated above), double click the selection or highlight and click the Select 
and Close button. 
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Column Positions (These are the column numbers in the Unreconciled Items from the Bank statement 
table) 

Note: Each column position must be unique 

Transaction Date The field number on the import file that holds the transaction date. 

MTS The field number on the import file that holds the MTS code 

Cheque Number The field number on the import file that holds the Cheque Number 

Reference The field number on the import file that holds the transaction’s reference 

Details The field number on the import file that holds the transaction details 

Particulars The field number on the import file that holds the transaction’s particulars 

Amount  (Only one of these two options can be selected by enabling the radio button) 

Total Select this if the amount (positive and negative) is held in one field position. 
Having selected this, enter the field number on the import file that holds the 
amount 

Credit Debit Select this if the positive and negative amounts are held in different positions 
on the import file. The next 2 field are the field number on the import file that 
hold the Credit and Debit amounts respectively. 

Number of rows to skip when loading a file 

Header rows This is the number of rows at the top of the import file that should be ignored. 
These rows will not contain bank transactions 

Footer rows This is the number of rows at the bottom of the import file that should be 
ignored. These rows will not contain bank transactions 

Automatic payment 

MTS receipt This field will contain all the MTS codes for bank receipts that the system 
should look for when determining whether a bank transaction is to be included 
in the Automatic Payments Process. Up to 10 values can be entered here, 
separated by commas. 

Debtor field to 
match 

Select a field from the DRACCTS table that this system will use to identify the 
matching Debtor account for Automatic Payments (see page 464). During the 
AP Process, the system will read the Reference field from the import file and 
attempt to look up the Debtor account based on the field identified here. 

MTS reversals This field will contain all the MTS codes for reversals of bank receipt that the 
system should look for when determining whether a bank transaction is to be 
included in the AP Process. Up to 10 values can be entered here, separated by 
commas. 
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Example 

The following is a sample file that could be read by the above Bank Format specifications: 

 

Foreign Currency Bank Accounts 

Bank Reconciliation can be run for foreign currency bank accounts. This is where the Currency on the GL 
account is set to something other than the local currency. 

 
This section only describes the differences in Bank Reconciliation that occur when running it for between 
foreign currency bank accounts. The Foreign Currency section (see page 291) should be read to understand 
all functionality provided. 
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To perform a Bank Reconciliation with a foreign currency: 

1. When creating a new reconciliation, having specified the GL Bank account, the system recognises 
that the account is in foreign currency and makes appropriate changes, e.g. Foreign columns 
become available. 

 
2. The following fields are now displayed in foreign currency: 

• GL Balance 

• Bank Statement Opening Balance 

• Bank Statement Closing Balance 

• Total unreconciled items (bottom of left hand section) 

• Total items on bank statement (bottom of right-hand section) 

3. For individual items listed in the grid, the system also displays the local currency value of each 
transaction. Items ‘reconcile’ or match, if the foreign currency amounts agree. 

Cash Book Entries with Foreign Currencies 
Cash book entries must also recognise the foreign currency exchange rate. 

To create a cash book entry with a foreign currency: 

Utilities > Bank Reconciliation > [New] > Tools > Make Cashbook entry 

Enter the transaction as normal, except now the Exchange Rate will be entered: 

  

If the date of the Cashbook entry is on or before the reconciliation date, the transaction will now appear in 
the left-hand list (as unreconciled). The GL Balance will also be updated to reflect the new transaction. 
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Creditors Payment Processor 

The Creditors Payment Processor function enables you to process cheque or direct credit payments for 
creditors either singularly or in a batch. The Payment Processor prints the cheque, the remittance advice 
and allocates the payment against the account in one complete process. In the case of direct credits, the 
Payment Processor does not process a cheque. Instead it creates a file to be loaded into your desk banking 
program. The file for your specific bank should be loaded in the set up. The remittance advice can be e-
mailed to a supplier when you have this set up. 

A cheque can be printed for a one-off payment using the manual cheque printing option in the Payment 
Processor. The manual cheque function has the capability to issue refunds to debtors. A debtor refund is 
used for example, in the case of an overpayment by the debtor. 

The Payment Processor has the ability to calculate prompt payment discounts on invoices being paid and 
deduct that discount from the payment. The Payment Processor interacts with the creditor authorisation 
function within MYOB EXO Business. The release for payment is affected when this option is enabled within 
EXO Business and therefore must be used in conjunction with the staff login features (see page 20). 

The Creditors Payment Processor function enables you to process cheque or direct credit payments for 
creditors either singularly or in a batch. The Payment Processor prints the cheque, the remittance advice 
and allocates the payment against the account in one complete process. In the case of direct credits, the 
Payment Processor does not process a cheque. Instead it creates a file to be loaded into your desk banking 
program. The file for your specific bank should be loaded in the set up. The remittance advice can be e-
mailed to a supplier when you have this set up. 

A cheque can be printed for a one-off payment using the manual cheque printing option in the Payment 
Processor. The manual cheque function has the capability to issue refunds to debtors. A debtor refund is 
used for example, in the case of an overpayment by the debtor. 

The Payment Processor has the ability to calculate prompt payment discounts on invoices being paid and 
deduct that discount from the payment. The Payment Processor interacts with the creditor authorisation 
function within MYOB EXO Business. The release for payment is affected when this option is enabled within 
EXO Business and therefore must be used in conjunction with the staff login features (see page 20). 
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Setting Up Payment Processor 

Account > Creditor Payment Processor 

When the Payment Processor is started, the following main screen is displayed: 

  

When using the Payment Processor for the first time, you need to set up general information before 
proceeding with the program. 

Select Utilities > General Setup. The following window is displayed: 
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The following configuration options are available on this window: 

Field Description 

Print Remittance 
when paying by D/C 

Check this box to enable the printing of remittance advice notes for surface 
mail to the creditors. 

Email Remittance 
advice to Creditors 

Check this box to enable e-mailing of remittance advice notes to creditors.  E-
mailing remittance advice requires an external e-mail account set up on the 
machine that runs the Payment Processor. The user also needs the e-mail 
address set up in the Creditors Account Details (see page 106) window. 

Show email before 
sending 

Check this to display the email on the screen before sending this to the 
creditor. 

Show foreign 
currency warning 

Highlights any foreign currency creditor payments in red and displays a 
warning that the current selection contains foreign currency creditors. 

Consolidate D/C to 
General Ledger 

If you intend a batch processing of direct credits to creditors, check this 
checkbox to allow the Payment Processor to make one entry into the 
General Ledger, for that list of payments. The General Ledger account is the 
bank account that is updated with the consolidated entry. This consolidation 
is posted to the current period in the General Ledger. 

Allow selection of GL 
Acc 

Tick to specify the Direct Credits GL account. 

Use Mailshot for 
printing and 
emailing remittance 
when paying by D/C 

Check this box to launch the Mailshot window (see page 528) after 
processing Direct Credits (see page 486). 

  

General ledger 
account for D/Cs 

Specify the account you use for Direct Credits. Only active if the Allow 
selection of GL Acc checkbox is ticked. 

Use Separate 
Cheque Report 

Check this box to allow the printing of cheques on one sheet and remittance 
advices separate forms (as opposed to a combined “tear-off” cheque and 
remittance document on one form). 

Note: If the Use Separate Cheque Report option is selected, the 
FinPPSeqChqRep.CLF Clarity form is used, as well as the standard 
FinChqWr.CLF. 

Cheques per Page This option is used in conjunction with the printing of cheques separate from 
the remittance. It determines how many cheques can be printed at the same 
time. For example an A4 sheet of paper may contain 3 individual cheques. 
This requires the Use separate check report option to be checked. 

First cheque number This is only available when the Reset button has been clicked. Enter the start 
of the range for the cheques to be used. 

Last cheque number This is only available when the Reset button has been clicked. Enter the end 
of the range for the cheques to be used. 
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Reset The Reset button allows the entry of the range of the cheques being used. If 
a cheque inside that range exists in the creditor’s database, the range is 
rejected. 

Setting up Bank File Formats 
Before processing Direct Credits or Direct Debits, bank file formats must be set up for Creditors and 
Debtors. 

To set up the file format of a bank output file: 

1. In EXO Business Config, go to Admin > Banks > Debtors (Direct Debit) or Admin > Banks > Creditors 
(Direct Credit). 

2. Click New to create a new bank format. 

 
3. Enter a bank number. If this is the default format check the Default checkbox. Enter a name in the 

Bank Name field. Specify the output file and the file format: CSV or fixed length. For Direct Credit 
file formats, enter the user bank name, user number and user payer per bank fields. 

  

477 



MYOB EXO Business User Guide 

4. Clicking the File Format button displays a line-by-line illustration of how the file will be created: 

 
For existing bank format entries, double-click on a row to show the bank name, whether it is the default 
bank, the location that the file will be sent to, and the structure of the file. 

Tip: MYOB EXO Business holds commonly used Bank Formats on the partner web site. These can be 
downloaded, and then imported into Bank File Formats. This will save time in setting-up the file 
details. However, once the details have been imported, they may have to be adjusted to meet 
particular requirements. To load a standard file from the website into the bank setup, click the Load 
Bank File icon. 
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Setting up Lists 
Creditors can be grouped together into lists for the purpose of selecting which Creditors to pay. For 
example, Creditors that must be paid early can be put into a special list. This grouping is different from 
Account Group, which is held on the Creditor account. 

To create new account lists, select Setup Account Lists from the Utilities menu in on the Creditors Payment 
Processor. The following screen is displayed: 

 
To create a new list: 

1. Click New. The following window appears: 

 
2. Enter the name for the new list. 

3. Click Add Account to add Creditors to the list. 

4. Choose the Creditor from the Account Search window and click Select & Close or double click to 
select this Creditor. Repeat steps 3 and 4 until all the required Creditors have been added to the 
list. 

5. Once all Creditors have been added to the list, click Save. 
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Editing and Deleting List Items 

To edit or remove items: 

• To edit an existing item on the list, select the item and click Edit, or double-click on a row to view 
and edit. 

• To remove a list, select the list and click the  button. 

• To remove a Creditor account from the list, press CTRL+DEL and click OK to confirm the deletion of 
this record. 

Note: This only deletes the Creditor from this list - it does not delete the Creditor record completely. 

Batch Payment Process 

Batch Processing involves setting up and processing a batch of payments to a number of creditors. 

The payments are based on outstanding creditor invoices. So the key task is to select which invoices are to 
be paid. This selection is based on user-defined criteria, which would include selecting invoices that are due 
up to a certain date. Invoices must also be released before they can be paid, and the creditor’s account 
must be set to a To Be Paid status before a payment will be generated to settle the outstanding invoices. 

Batch Processing involves setting up and processing a batch of payments to a number of creditors. 

The payments are based on outstanding creditor invoices. So the key task is to select which invoices are to 
be paid. This selection is based on user-defined criteria, which would include selecting invoices that are due 
up to a certain date. Invoices must also be released before they can be paid, and the creditor’s account 
must be set to a To Be Paid status before a payment will be generated to settle the outstanding invoices. 

Selecting Creditor Transactions to Pay 
To select the creditors to pay: 

Select Account > Creditors Payment Processor, or from the MYOB EXO Business menu select Transactions 
> Creditor Payments > Creditor Payment Batch Processing. The following window appears: 
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Enter the criteria for selecting invoices to pay: 

Enter the Creditor account name and press ENTER if only one Creditor is to be paid, (or use ‘?’ and ENTER) if 
all the Creditors are to be paid. 

• Credit status and Account Group are from the Creditor Account 

• User A/c list is a previously defined user list (see page 477). 

• Due By date will determine which invoices will be selected. Only invoices with a payment due date 
less than or equal to Due By will be selected for payment. 

• The Pay By Cheque or Direct Credit options select Creditors based on the Default Payment type on 
the Creditor Account, e.g. the following account has a cheque default payment type. 

Once the selection criteria have been entered, click Search. The main grid will be populated with the 
creditor accounts that meet the selection criteria. 

Release Invoices for Payment 
A ‘payable’ invoice is one that is not held and is due. The release of invoices can be done at an account level 
on the Creditors Accounts tab, or against specific transactions on the Transactions tab. 

To release or not release ALL payable invoices on ALL displayed account, on the Creditor Accounts tab: 

• Click the Release All button on the toolbar to set ALL payable invoices on all displayed Creditor 
accounts to RELEASED. 

• Click the Release None button on the toolbar to set ALL payable invoices on all displayed Creditor 
accounts to NOT RELEASED. 

To release or not release all the payable invoices on a specific Creditor, select the Creditor from the grid on 
the Creditor Accounts tab, then right-click to display options to release or hold all invoices for that account: 

   

The options listed will affect all payable invoices for the selected account. 
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Controlling Individual Invoices 

Alternatively, individual invoices for a specific account can be controlled. 

1. Double-click on a row and the system will display the invoices for the selected Creditor on the 
Transactions tab. 

 
2. To release, not release or hold ALL payable invoices on the selected Creditor, on the transaction 

tab: 

• Click the Release All button on the toolbar to set ALL payable invoices on the selected 
Creditor to RELEASED. 

• Click the Release None button on the toolbar to set ALL payable invoices on the selected 
Creditor to NOT RELEASED. 

• Click the Hold All button on the toolbar to set ALL payable invoices on the selected Creditor 
to HELD 

3. To change the release status of individual invoices, select the row, then either use the SPACEBAR to 
move through the statuses, or right-click and select the required status from the pop-up menu. 
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Paying Part of an Invoice 

To part pay an invoice: 

1. Select the invoice that is to be part-paid. 

2. Right-click on the selected line, and chose the Part Allocate option, or choose $Amount or 
Percentage radio button, and click the Part Allocate button. 

3. A prompt to enter the part allocation amount will be presented. Enter the dollar amount or the 
percentage that is to be paid, depending on the option selected. 

 
4. Click OK. The transaction grid will be updated to reflect the allocation entered, e.g. 

 

Change Authorisation 

Invoices may be ‘un-authorised’ if the value exceeded the entry clerk’s authorisation limit. An invoice 
cannot be released until it has been authorised. 

To change the authorisation: 

Having selected the invoice, use F8 or right-click>Change Authorisation to toggle between authorised and 
un-authorised. The authorisation value on the grid will reflect the change. 

Note: To use the Authorisation function in MYOB EXO Business, set the profile Enable authorisation 
on Creditors payments. The limits for each staff member must be set. In EXO Business Config, select 
Staff > Profile Assignment > Staff, and set the Cred. Invoice Auth Limit field on the Authority tab. 
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Other Functions on the Transaction Tab 

The following functions are also available from the Transaction tab: 

• Double-click on a selected invoice to see the invoice details. 

 
• To edit the Creditor account details, click the Creditor Account button on the toolbar. 

• To set the Creditor To Pay to Yes, click the Pay button on the toolbar. 

• To set the Creditor To Pay to No, click the Don’t Pay button on the toolbar. 

Once the status of individual invoices is complete, click on the Creditor Accounts tab to deal with the next 
Creditor account and/or complete the pay process. 

Set Accounts to be Paid 
This step involves specifying which creditors to pay. A Creditor may have its invoices in a released state, but 
will not be paid until the Creditor To Pay status is set to Yes. 

• To set all displayed accounts to be paid, click the Pay All button on the toolbar on the Creditors 
Accounts tab. 

• To set all displayed accounts to not be paid, click the Pay None button on the Creditors Accounts 
tab 

The To Pay status on individual accounts can be set using any one of these methods: 

• Select the account line on the grid, then use SPACEBAR to toggle To Pay between Yes and No. 

• Right-click on the account line on the grid, then use the Pay this account or Don’t pay this account 
options. 

• Double-click on the account line to get to the Transaction tab, then click the Pay or Don’t Pay 
button on the toolbar. 

The To Pay column of the main grid shows which accounts will be paid (“Y) and which will not be paid (“N”). 
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Prompt Payment Discount 
To take up a supplier’s prompt payment discount, the Creditor’s account must be set up with a percentage 
discount. To do this: 

1. In EXO Business, go to the Details 2 tab of the Creditor Account screen and enter a value in the 
Prompt payment discount field: 

  

2. In Payment Processor, click the Calc Disc button (  ). 

Discount will be calculated on invoices where: 

• Creditors accounts where To Pay is set to “Yes”. 

• The prompt payment discount has been set-up for the creditor 

• The creditor’s invoices have been released. 

• The Due Date of the creditor’s invoice is less than or equal to the Payment Date on the main 
Payment Processor screen. 

A new transaction is generated to represent the discount taken. 
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Processing Cheques 
Finance > Account > Creditors Payment Processor > [Process Cheques] 

To process cheques: 

1. Click the Process Cheques button to initiate the printing of cheques and accounting updates. This 
button is only available when dealing with Cheque payments. The following message will be 
displayed. 

 
2. Click Yes to confirm that the cheque number is correct. 

3. A Cheque Remittance report is generated; review this report, then print. 

4. Once complete, a summary of the cheque run is displayed: 

 
5. Select a line a press the SPACEBAR to toggle the Print OK? flag. If set to “No” the system will leave 

the account unpaid. 

6. Click OK to initiate the accounting updates. Accounting update will not be performed for accounts 
where Print OK? is set to “No”. 

A Creditor transaction is created for the payment. This is allocated to the invoices that made up the 
payment, i.e. the released invoices. 

The system also updates the General Ledger: 

• DR Creditors Control 

• CR Bank 
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